Jump to content
Poweramp
maxmp

Poweramp beta build-792

Recommended Posts

The sound quality was the standout of this app from other music players apps on playstore but this update ruined it, the UI is dope but the sound quality is poor especially when tone & equalizers are applied please fix thanks.

Share this post


Link to post
Share on other sites
5 hours ago, Mukesh said:

Its already there.Go to

Poweramp library>three dots>list options>scroll down>tik the most played box.

There you got it

Thanks, that was not super clear to find! ?

Share this post


Link to post
Share on other sites
On 8/14/2018 at 7:49 AM, pauldamo said:

Great build, same bugs that have been mentioned, this may sound silly but I'd like the option to have the visualisation as a background playing behind the artwork and controls,like it looks before the controls fade out when you have that setting checked.

You can do this already sort of. Go to Settings -> Visualization -> Faded Controls Transparency.

Increase this to 100%. The album art will still fade out tho.

Share this post


Link to post
Share on other sites
2 hours ago, Kidsnd274 said:

You can do this already sort of. Go to Settings -> Visualization -> Faded Controls Transparency.

Increase this to 100%. The album art will still fade out tho.

Half way there, now if there was a setting for how much the album art faded, I would be happy, but one extra setting in the visualization menu would be ideal.

Share this post


Link to post
Share on other sites
4 minutes ago, pauldamo said:

Half way there, now if there was a setting for how much the album art faded, I would be happy, but one extra setting in the visualization menu would be ideal.

+1

Share this post


Link to post
Share on other sites

Hi everyone, I'm enjoying the new interface perfectly fluid on my x5 Fiio 3rd Gen. However, in contrary at the v2, I don't have any sound on the device (for all v3 versions). I  changed all audio settings on the Fiio and on Poweramp, tried every output possibilities but nothing better. 

Hope someone has an idea because at the moment I need to revert to the v2, tough when you have the v3 taste :(

Thanks! 

Share this post


Link to post
Share on other sites
On 8/11/2018 at 7:21 PM, djdarko said:

example1.thumb.png.ae79da03b461080f058e8a2d72cb8774.png

Suggested option or change:

1. Remove text from album art, remove black dot, leaving only 3 white dots for "info" button.

2. Add slim seekbar to the bottom, make full seekbar opaque or hide it until the slim seekbar is touched.

3. Make the "NINE INCH NAILS/AND ALL THAT COULD HAVE BEEN" text box cycle the Song Title > Artist/Album > Bitrate etc. to time/touch, starting with Song Title for each new track. And maybe add a set of checkbox options in the settings to select what info is cycled.

TEXT BOX INFO:

[X] SONG TITLE
[X] ALBUM TITLE
[O] NEXT SONG
[O] BITRATE
[O] OUTPUT

You're a genius i love your design,@maxmp take a note from this guy

 

Pindar

Share this post


Link to post
Share on other sites
1 hour ago, Pindar said:

You're a genius i love your design,@maxmp take a note from this guy

 

Pindar

Not bad, that's just the problem. All the laws of material design are thrown into the furnace.
It turns out peshanina. You have a beautiful, but extremely non-informative and not intuitive interface.

For some other OS, this is an excellent option, but again the idea requires a lot of improvements, since if you really find fault with the visual in your player, and do not listen to music, then you have a lot of mistakes.

Remember one truth - Man is essentially an idiot. He needs to show everything on his fingers. Then he does not understand anything.

Concept for the knowledgeable geeks.

Share this post


Link to post
Share on other sites

At last it came!!

I was shocked to see playstore notification of 1 app updated:Poweramp!!

That was soooooo frickin happy to see...

Share this post


Link to post
Share on other sites

Hi.

I'm using 793 updated from Google play and found some issues.

1. Hierarchy view is missing and I couldn't find the option to turn it on.

2. Shuffling doesn't work except shuffle all.

Share this post


Link to post
Share on other sites
5 minutes ago, DeNoctua said:

Hi.

I'm using 793 updated from Google play and found some issues.

1. Hierarchy view is missing and I couldn't find the option to turn it on.

2. Shuffling doesn't work except shuffle all.

number 1 was already answered MANY times, there's a solution with pictures in page 23 of this thread.

 

Share this post


Link to post
Share on other sites

Anyone else noticing that if you type an artists name and click shuffle. Every 2 or 3 songs will be a random song that is unrelated to the searched text. Also during playback there's a discrepancy between what's playing on Poweramp and what my phone (galaxy S8) recognises is playing. Example, when im listening in my car via bluetooth it will sometimes show the metadata for a song i played previously instead of showing the current song playing. Same applies when i look at what's playing on the lock screen. Literally these 2 things are all i need to rate this a 10/10 app. Idk what happened to shuffle but it's broken imo 

Share this post


Link to post
Share on other sites
1 hour ago, Eduardo Reyes said:

the delete button in the search bar does nothing

I also have this issue

Share this post


Link to post
Share on other sites
8 hours ago, Mr_SeLeNiO said:

number 1 was already answered MANY times, there's a solution with pictures in page 23 of this thread.

 

Thank you.

Share this post


Link to post
Share on other sites

Hi @maxmp. Huge thanks for your hardwork. 

I tested this build 792 on my Xiaomi Redmi Note 4x SD 625 Variant on Lineage OS 15.1 and found out that the HiRes Output even if its available and active is not as good as the OpenSL ES HD Output in Beta Preview Build 790. The difference is night and day. So I'm staying with 790.

Please don't hate on me as I am not complaining. I'm just sharing this because I really want Poweramp to improve and succeed.

Let me know if theres anything I can be of help.

Thank you again Max and to the rest of the Poweramp Devs.

Share this post


Link to post
Share on other sites
39 minutes ago, tajdmagicdragon said:

Hi @maxmp. Huge thanks for your hardwork. 

I tested this build 792 on my Xiaomi Redmi Note 4x SD 625 Variant on Lineage OS 15.1 and found out that the HiRes Output even if its available and active is not as good as the OpenSL ES HD Output in Beta Preview Build 790. The difference is night and day. So I'm staying with 790.

Please don't hate on me as I am not complaining. I'm just sharing this because I really want Poweramp to improve and succeed.

Let me know if theres anything I can be of help.

Thank you again Max and to the rest of the Poweramp Devs.

Yes that seems to be the case with me too I am using Nokia 5 8.1 Oreo... But I am keeping 792 may be try playstore version that has some difference in output... And by the way anyone know why play store version is 793 is it any different?

 

Share this post


Link to post
Share on other sites

The Library button(2x2 grid) works from the Now Playing screen. However, once in the library, when scrolling through the All Songs list, the button does not work and the song in the list in the background gets selected instead.

Share this post


Link to post
Share on other sites

WHY REMOVE PER SONG EQ ASSIGNMENT??? PLS BRING BACK.

I don't understand the regression there... 

Share this post


Link to post
Share on other sites
5 hours ago, Eduardo Reyes said:

the delete button in the search bar does nothing.

 

Confirmed...

Share this post


Link to post
Share on other sites

I absolutely love it so far, the only problem I have now is the application lagging horribly after about 10 minutes of use; ending in it either crashing or me needing to force close it. ¯\_(ツ)_/¯

Share this post


Link to post
Share on other sites

Has the filter lists feature been removed? I could search and then filter or effectively search those results in the previous version. I cannot find a way to do this in this version.

Share this post


Link to post
Share on other sites

I lost the possibility of hd res by connecting external speakers.

now the control from play stop widget works but the volume control still does not work when the screen is off, and the screen is on, but the custom volume panel does not appear.Audio quality is great much more.

Share this post


Link to post
Share on other sites
On 8/16/2018 at 6:43 AM, fyourself said:

WHY REMOVE PER SONG EQ ASSIGNMENT??? PLS BRING BACK.

I don't understand the regression there... 

That thing drove me crazy. If there's an option to turn it off then it would be best that he brings it back for those that want to use it but i personally hated it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×