Jump to content

Recommended Posts

  • maxmp pinned and featured this topic
  • Replies 70
  • Created
  • Last Reply

Top Posters In This Topic

Thanks for the update Max. I am having some audio issues playing back lossless m4a and mp3 files in this version. There is static in the right channel (only), and vocals all seem to be all moved to the left. I have reset all of the audio output features, and have turned off EQ, tone, and limiter settings even to be completely flat. I uninstalled 832 and went back to 830, problems are gone. This occurred direct from the device, using Bluetooth, and even Android Auto outputs. I'm on LG G6, Oreo for reference.

GB

Link to post
Share on other sites
5 hours ago, MotleyG said:

... I am having some audio issues playing back lossless m4a and mp3 files in this version...

BTW - I have confirmed this static only occurred with ALAC files. The others files that I thought were mp3 when I tested were actually also ALAC. My bad.

GB

Link to post
Share on other sites
22 hours ago, MotleyG said:

Thanks for the update Max. I am having some audio issues playing back lossless m4a and mp3 files in this version. There is static in the right channel (only), and vocals all seem to be all moved to the left. I have reset all of the audio output features, and have turned off EQ, tone, and limiter settings even to be completely flat. I uninstalled 832 and went back to 830, problems are gone. This occurred direct from the device, using Bluetooth, and even Android Auto outputs. I'm on LG G6, Oreo for reference.

GB

I too use the same device, no problems here. Is there anything you would like to check?

Link to post
Share on other sites
24 minutes ago, albmik said:

With this latest version I can't play many soundtracks of video files. I had to go back to the stable version V3 - 830

Playing the audio portion of video files is nice if it happens to work, but it is more of a side-effect of the way the decoder happens to work and is not supported nor guaranteed to work in all future releases when new decoder versions are implemented. 

Andre

Link to post
Share on other sites

honestly thought my right speaker in a car was broken before i read this article. hope 833 will be release very soon. otherwise , great work and amazing player. More to say , i removed neutron after Poweramp v3 stable releases.

Link to post
Share on other sites

Maybe I am doing something wrong but for pretty much all of the V3 versions the sequence of songs in a play list change.  I create a playlist and then do a random sort.  I will then go back and rearrange the first 40 or so songs to play while working out.  If I rearrange a few songs then scroll down to find other songs I want to move to the top, when I go back some of the songs have changed positions from where I had out them.  So I put the order back to the way I want it then scroll down and find another song and move the song up in the order and invariably other songs will have changed positions.  Am I not moving the songs properly that i am unknowingly moving songs I don't want moved?  I thought maybe it was a certain skin but does this for all skins.  Is it only me? Thanks.

Link to post
Share on other sites

Hi,

that 832 update has brought me a significant change in the sound quality with it.

I mean that in a positive sense.

Everything sounds much more spatial so that individual instruments can be clearly located.

I use a Fiio Btr3 Bluetooth receiver and HWA codec to listen to music.

I also had a software update for the Fiio Btr3 at the same time, so I can not say exactly if the quality improvement was due to the PA update or Fiio.

Has anyone else registered a significant increase in sound quality here?

Link to post
Share on other sites
3 hours ago, fogma said:

honestly thought my right speaker in a car was broken before i read this article. hope 833 will be release very soon. otherwise , great work and amazing player. More to say , i removed neutron after Poweramp v3 stable releases.

Same here, I thought my right headphone was crapping out and was about to contact for a warranty replacement, but wanted to check everything first! Really hoping this fix is released fast.

Link to post
Share on other sites
16 minutes ago, maxmp said:

@MTK it's not related (directly) to samples or anything, this is APK build for 64 bit architecture. It works automatically if you're device is 64-bit compatible.

Oh ok, I have a lg v40 so I'm guessing I'm at that build.

Link to post
Share on other sites
  • maxmp unpinned and unfeatured this topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...