Jump to content

Malagant

Approved Members
  • Content Count

    47
  • Joined

  • Last visited

 Content Type 

Profiles

Forums

Downloads

Poweramp Knowledge Base

База знаний Poweramp

Poweramp知识库

Poweramp Equalizer Knowledge Base

База знаний Poweramp Equalizer

Everything posted by Malagant

  1. Thanks for build 892, Max. Works smoothly on my Samsung Galaxy Note 10+ (Android 10). I see someone brought up the colourful visualization seen in a post above and also seen on the right side of the forum page under 'posted images'. Is that a visualization image taken from the current PA version (spesific setting?), from a 3rd party skin, or something the member perhaps wants for PA, does anyone know?
  2. Thanks for the help and clarification!
  3. Thanks for the replies and explanations, guys. Strange thing is the same MP3 music file displays the correct (new) track length (4:14) in Windows Media Player on my computer and also in my music directory. If the TLEN tag you mention is not updated by my editing program, it seems strange that f.ex. Windows Media Player registers the correct (new) track length I would have thought, unless there are technical reasons for this? The editing program I am using is called mpTrim 2.20. I enclosed the music file in question so you can take a look. Thanks again. Toal - Unreal Wor
  4. Not sure if this matter has been answered before (I did a quick search here and found nothing), but here goes. When I play an imported music file on PA which has been trimmed (cut shorter than original time length) the original length of the song is displayed in the PA player window, not the new one. Say the original song is 4 min 50 sec long but trimmed down to 4 min 14 sec using editing tools, my PA player reads/displays 4 min 50 sec, (the original length) though the song does stop playing at the new end point (4 min 14 sec) when I play it from start to finish (though weirdly enoug
  5. Thanks to you both, guys! I checked the audio flow first (by long pressing the audio info) and under 'Volume Control' it said 'DVC: none'. Then I checked 'Output mode' and for some reason on 'speaker output' only, under 'No DVC', it was switched 'on' (disable DVC for this output). I switched it to the 'off position' (the line through the DVC symbol is gone too) and now everything works perfectly, the sound is clean and the volume improved much as well. Excellent! Thanks again for the help.
  6. Thanks for the swift response and reply. I will test some of those things and see. Btw I have looked more closely at the Poweramp Equalizer screen and I now notice there is a line going through the DVC symbol, there it stands beside EQ, TON, LMY, STX and TMP on my layout. I have included an image beneath where it can be seen even if it is not very clear (I added an arrow to point to the DVC symbol and thin line going through). Does this mean DVC is not working, even if it is enabled? I don't usually study that screen much once it is set up tbh.
  7. I have a kinda weird audio issue on my fairly new Samsung Galaxy Note 10+ phone. It's not a bug I think, but something strange with my phone. Not sure either if it's Poweramp, my settings or the phone itself, but since I only use Poweramp for playing music on the phone I thought I would hear if you guys have an idea what it can be. Especially when playing music using the phone's speakers I find the sound a little distorted, kinda fluctuating (parts of a song sound more muted than other parts, vocals louder than rhythmic parts) and not as clear as it should be. It made me think that perhap
  8. @flyingdutchman Thanks for the info/tip!
  9. I like the look of that condensed/minimalistic waveform seekbar in the opening post. Personally I use the simple seekbar in PA because I find the current waveform seekbar too big/dominating for my taste, but if there was an option with a condensed/small waveform seekbar like the one above I very well might have used that instead.
  10. Thanks for the swift response and tip. I checked the PA setting you mentioned and changing the sub-setting 'Short Audio Focus Change / Calls' from 'on' to 'off' (it was 'on') seems to have resolved the issue. I now tested many sections on the aforementioned websites that have auto-play and which caused PA audio-drop/play-pause for me and now PA works smoothly and well again which is excellent.
  11. I have this issue on my mobile phone at times when playing PA. Perhaps it is not a bug per se but rather some compatibility problem on some websites. I have noticed it primarily when browsing on 2 national newspaper online sites in Norway that I visit daily. What often happens when I browse those webpages is that PA either pauses completely and I have to push play again to get the music going again, or (happens most often) the volume momentarily decreases and then returns to normal levels when I stop browsing. I have tested on many other websites I frequent and the problem does not occur
  12. Nice! This is the closest I have seen so far to the type of 'stylish' PA v3 metal-skin I have been looking for. The deck player rectangle buttons and main UI is retro-cool, but I would have loved 'standard/default buttons' (play, rewind etc) in gold metal in the main UI and artist+title beneath the album-picture (though it would have gone against the retro-idea).
  13. I understand. I have sent them another email regarding this matter, a reply to their reply-email to me from a few days ago. You or your interaction has not been mentioned in my email, it is my business only. Will see if they respond the same as last time. If they do, I - and probably many other PA v3 users around the world - will then have to go to one of their competitors for good v3 skins and the loss is theirs.
  14. Perhaps your pointing this out to this developer will in due course make them reconsider, since they have mentioned loss of revenues in the aforementioned email-reply and money talks for all businesses. Time will tell.
  15. I see. In that case they should not lay the blame on PA like they did pretty emphatically in their email-reply to me above where I was told to make any complaint to PA.
  16. @flyingdutchman Thank you for your efforts. I understand. From you interaction with this developer, is it your understanding that the 'problem' ('inability' to create a v3 skin) stems from the programmer not having familiarised him/herself with the PA v3 skin sdk, or is there some other reason or something that can be done on the part of PA?
  17. @flyingdutchman Thanks for assisting. It will be interesting to see what their feedback to you is reg. this matter (ref. what they informed me in quoted part above).
  18. @andrewilley Can you or Max confirm if what the aforementioned developer (scapemode) says in the received email (in part copied above) is true, that they have written to you several times reg. PA templates for v3 skins and that there is some sort of problem which stops them from creating v3 skins. If they have been successfully creating an abundance of PA skins for almost 8 years and are eager to create new ones for PA v3, one would think it would be in everyone's interest (developer, PA and users) to find a solution.
×
×
  • Create New...