Jump to content
Poweramp

Poweramp v2 Discussion (Legacy Version)

Please discuss Poweramp v2 (e.g. build 588) here. Poweramp v2 is now considered a legacy product for users of Android 4.4.x Kit Kat and below only. There will be no further active development of this version.

1,504 topics in this forum

    • 0 replies
    • 472 views
  1. Poweramp stops!

    • 1 reply
    • 806 views
  2. issues with Poweramp reading file information

    • 1 reply
    • 1,233 views
    • 0 replies
    • 308 views
  3. The CUE support is bad

    • 0 replies
    • 1,095 views
    • 6 replies
    • 3,676 views
  4. lag when reading from sd card

    • 0 replies
    • 2,445 views
    • 1 reply
    • 657 views
    • 0 replies
    • 317 views
    • 0 replies
    • 264 views
    • 3 replies
    • 1,045 views
    • 0 replies
    • 202 views
    • 0 replies
    • 824 views
    • 28 replies
    • 9,118 views
    • 1 reply
    • 334 views
    • 0 replies
    • 724 views
    • 0 replies
    • 414 views
    • 0 replies
    • 271 views
    • 0 replies
    • 1,393 views
    • 2 replies
    • 986 views
    • 3 replies
    • 897 views
    • 0 replies
    • 255 views
  5. Bug Mediaserver

    • 2 replies
    • 850 views
    • 1 reply
    • 492 views
    • 0 replies
    • 296 views
×