Jump to content

Search the Community

Showing results for tags 'tagging'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Equalizer
    • Poweramp Equalizer Releases
  • Poweramp Forums
    • Poweramp Knowledge Base / F.A.Q.
    • Poweramp New Releases
    • General Poweramp Chatter
    • Feature Requests
    • Bug Reports
    • Skins and Visualizations
    • Poweramp v2 Discussion (Legacy Version ONLY)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp Equalizer
  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Categories

  • 常问问题
  • 购买常见问题

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 6 results

  1. It would be nice to integrate a batch tag editor into the interface in future releases. The functionality of mp3tag would be awesome. Would even pay extra for it if I could replace the android tagger I'm using now. It crashes often and is very slow.
  2. I would very much like to be able to edit the tags for a whole album at once, without the need for a separate non-Poweramp app, space is precious and so is a properly ordered library. Please keep this bumped and hopefully we'll get this in a future update. If anyone knows a good reliable tagger in the meantime, please let me know.
  3. Mirroring the request from the two threads below: http://forum.powerampapp.com/index.php?/topic/4708-greek-tag-support/ http://forum.powerampapp.com/index.php?/topic/389-greek-tags/ Could support for reading non-Unicode tags in Greek (ISO 8859-7 & windows-1253 encoding) be added? Thanks in advance!
  4. I am using the app for years now, and I am very sattisfied with the product. However since a couple of days ago, the track order was messed up in quite an eratic way. With eratic, I mean behaviour different from album to album behaviour different from try to try (especially, when rebuilding the library between trys) sequence of track listing different from order in which the tracks are played no pattern visible To rule out, that my library was simply to big (ca 17000 songs on the phone), I deleted all music and put 3 albums freshly on the phone: 2 Operas with
  5. I submitted this bug using the Google Forms, but given the scarcity of the fields, I'm re-posting here with more details, in hope someone with the same issue has some clues. So I have this album with plenty of different art for most of the songs, and very strangely PA does not want to display the album art it is supposed to. Here's an idea of the different art for each song for the first part of the album: Note that the behavior I will describe here is mostly only on this album, I can't recall having seen it on other albums with similarly embedded art for each song (but not 100% sure ab
  6. I would like there to be a way for Poweramp to identify it and change incorrect info, cause i know like alot of people some of my music tracks have wrong names or dont have the albums name or year on it. I would alao like to suggest a option to where we can pick the downloaded album art to be saved as the ablum art for the song/album. Instead of being applied to player screen only Still whatever happens i love this app so please dont over do it on the big update
×
×
  • Create New...