Jump to content
Poweramp

JoshDi

Approved Members
  • Content Count

    22
  • Joined

  • Last visited

About JoshDi

  • Rank
    Member
  1. Sample files are in my original post and I already emailed support regarding this issue. I was told that this was due to a ffmepg codec issue that Poweramp is currently using and that it needs to be updated. I was told the ETA regarding this fix was August 2014......
  2. Max, Any update on this thread? This is still an issue for many of us.....
  3. Confirmed that Google play store has version 561.
  4. Andre I can confirm that stripping out the album art and then re-applying it via iTunes, or any other music application, resolves the problem.
  5. I like my group therapy and epic radio - especially when it's automatically synced via iTunes and iSyncr to my Note 3!
  6. ajabhi95, I have had this problem as well. Try going into bluetooth, click the settings icon for your bluetooth device, and choose only media audio (make sure phone audio is unchecked) - it should then work. Additionally, if you are rooted and use Tasker you can fix this problem automatically and continue to use phone and media audio. You will need to setup a Profile when State -> BT connected. When this profile is activated, run a task that Sets Bluetooth Voice Off and then Bluetooth Voice On. You may need to add a 500ms delay in between these two actions run. Please let me know if you have any other questions and if this works. Thanks!
  7. There are two ways to resolve this issue: 1. Ignore Short Tracks (builds 557 and above) In Poweramp Settings --> Folders and Library --> Ignore Short Tracks Set this setting to the desired track length (up to 30 seconds in build 558) that you would like to ignore 2. Choose specific music folders In Poweramp Settings --> Folders and Library --> Music Folders Check or Uncheck the folders you would like included in your music library in Poweramp
  8. Does anyone know if version 558 fixes these problems? I noticed in the Change Log for this version MaxMP lists: - improved duration recognition for some mp3s I will provide an update of this issue later when I am home.
  9. MaxMP got back to me via email and provided us with this response: Thank you, MaxMP! Keep up the good work!
  10. Max, Have you had a chance to look at this for me? Thank you again for creating such a great app!
  11. I am also running a Note 3 with a Stock KitKat Rom, which is tweaked by myself. I have no playback issues via headphones or bluetooth using Poweramp and Viper4Android.
  12. Thank you for trying, Andre. Can you please change your vote to the correct response? Max, in my post above I showed the media analysis of the two files. The original file was downloaded using the podcast feed directly from Above and Beyond (http://static.aboveandbeyond.nu/grouptherapy/podcast.xml). The fixed file was created after converting the file to AAC format using the "Create AAC Version" on the right click menu in iTunes. Only new episodes, #80 and above are in the new M4A format that causes an issue. The old episodes, #79 and lower, are in MP3 format. Another podcast feed I listed to, Eric Prydz Epic Radio (http://ericprydz.podtree.com/feed/podcast/) is also now in the new M4A format and is also causing playback issues with Poweramp. I would really appreciate it if you could look into the issue and resolve it so I don't have to manually convert these files before syncing them with my device. Thank you again!
×
×
  • Create New...