Jump to content

Recommended Posts

  • Replies 32
  • Created
  • Last Reply

I have approximately one thousand tracks, and more than 200 tracks in my favorite playlist. And all tracks have not correct tags? It's impossible. A few months ago i download covers even without tags, or not correct tags. Poweramp can found not correct covers, or other images that are not related to the song. But now Poweramp have 0 results, and searching stop after a few seconds.

Link to comment
Share on other sites

I know this is a feature of Poweramp and deserves a fix but I still recommend telling Poweramp to use in folder images then saving the art in the folder as AlbumArt.jpg or using album art grabber to pick your art. Keeping it "open"/under your control

Link to comment
Share on other sites

In support I was advised to download the latest version Poweramp from this site. It helped me, now I can upload album arts again. Thanks!

But I did not know what the problem was :D

P.S. all my settings not deleted after reinstall Poweramp. That's great.

Link to comment
Share on other sites

Sorry, for some reason from earlier in the thread I assumed you were using the latest forum downloaded versions.

Yes, downloading new beta versions will just update the app, should not change any settings/etc. And a new build 557 was uploaded today incidentally.

Glad it's working for you again now.

Andre

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...