Jump to content
Poweramp

Recommended Posts

the remote control on my android box does not work with new build, has not since v3 sadly, it did in version 2 though.

Share this post


Link to post
Share on other sites

@fender62 go to Settings / Headset/BT, open Last Processed Commands and issue commands from that remote control. If nothing appears in Last Processed Commands => Android doesn't send or doesn't allow communication between that remote and Poweramp. Poweramp v3 is build vs recent Android framework target where "security" is tightened and old apps intents are no more.  It's not possible to build and distribute apps on Play with old framework target anymore.

If something appears there, please post screenshot here.

Share this post


Link to post
Share on other sites

nothing appeared sadly, box just says empty, no matter what button i press, blackplayer ex works with my remote, but im not keen on its interface.

the pointer function works on the remote though, if i go into settings the remote works with the up and down arrow keys as does the enter key

but when iv go into back to album view to select an album the up and down keys no longer work to scroll down or up or left right etc.

Share this post


Link to post
Share on other sites

Had been facing this issue earlier intermittently but seems to have become much more persistent since 826. New songs which I add in the library do not show at the top of recently added list, instead somewhat lower in the list. But when I edit the tag of the songs they move to the top. I have a habit of changing all my song names to capitals so I change the tags quite frequently but would still like to see the news songs at the top so I don't have to search in the list for them. Also, the lowering of volume with dvc on still persisting on 827. Only gets fixed when I turn dvc off and on again

Share this post


Link to post
Share on other sites

@kunaltyagii re: recently added list - your device/android version, your storage where those songs located and your Settings / Library / Scanner / Sort By Filesystem Date/Time option value? Poweramp uses last modified value which should be appropriately updated by your uploading / file downloading app or utility - otherwise there is no way to know it's (recently) added based on file system attributes.

Re: lowering volume - issues like this can be only investigated for specific device/ROM + usage scenario (none given).

 

Share this post


Link to post
Share on other sites
7 hours ago, andrewevenstar said:

hey, is there a way to disable the playlist skip buttons? i hit them all the time on accident and i never use them. 

Only by turning the Settings > Look and Feel > Skins > Pro Buttons feature off. Doing so will restore the default simple play/pause button appearance, where track (but not list) switching is available by swiping left or right on the album art.

Andre

Share this post


Link to post
Share on other sites
On 5/7/2019 at 7:10 PM, maxmp said:
  • Hi-Res support for Snapdragon 675 devices
  • improved Chromecast devices compatibility
  • new Force Send Album Art option
    For Chromecast devices which report no screen, but actually have one

My new Galaxy A70 just arrived, so once it's charged I can check out the SD675 support.

Album art still doesn't seem to get to my Onkyo amp, even with the "force send art" option on.

Andre

 

Share this post


Link to post
Share on other sites

Build 828:

  • Short folder names option now also affects parent folder name labels
  • new Misc / Prefer Lyrics App option
  • translation updates - big thanks to all our Crowdin translators!
  • bug fixes and stability improvements

Share this post


Link to post
Share on other sites

Thanks for the new update. I've noticed that the issue with the track resuming on the wrong song on startup seems to have been fixed in the recent updates.

Could we get an option to make the black text boxes over the art opaque?

Share this post


Link to post
Share on other sites
1 hour ago, djdarko said:

Thanks for the new update. I've noticed that the issue with the track resuming on the wrong song on startup seems to have been fixed in the recent updates.

Could we get an option to make the black text boxes over the art opaque?

+1 for the opaque, asked that when he introduced the alternative layout with that opaque instead of back boxes.

And here I canot use the alternative layout because it doesnt rescale the albumart well. It make lot smaller than the default one.

Share this post


Link to post
Share on other sites
On 5/9/2019 at 12:48 PM, maxmp said:

@kunaltyagii re: recently added list - your device/android version, your storage where those songs located and your Settings / Library / Scanner / Sort By Filesystem Date/Time option value? Poweramp uses last modified value which should be appropriately updated by your uploading / file downloading app or utility - otherwise there is no way to know it's (recently) added based on file system attributes.

Re: lowering volume - issues like this can be only investigated for specific device/ROM + usage scenario (none given).

 

My details are as follows

Asus Zenfone 5z 

Android version: 9.0

Earphones: mee audio m6 pro 1st gen

The volume will go down when I connect my earphones with dvc turned on. The song will start with normal volume, small pause and start again with much lower volume. I would have to turn DVC off and on again to bring the volume level back up. My earphones will be detected as having a mic but would change to without mic which is when the pause would occur. The thing is that this happens only when DVC is turned on.. If I turn off dvc then there is no pause and no change in volume but the volume is already quite low in the beginning itself which is why I use DVC in the first place

Share this post


Link to post
Share on other sites
18 minutes ago, kunaltyagii said:

My details are as follows

Asus Zenfone 5z 

Android version: 9.0

Earphones: mee audio m6 pro 1st gen

The volume will go down when I connect my earphones with dvc turned on. The song will start with normal volume, small pause and start again with much lower volume. I would have to turn DVC off and on again to bring the volume level back up. My earphones will be detected as having a mic but would change to without mic which is when the pause would occur. The thing is that this happens only when DVC is turned on.. If I turn off dvc then there is no pause and no change in volume but the volume is already quite low in the beginning itself which is why I use DVC in the first place

Solved in build 827, reappear in build 828, whit 24 bits / 384 khz. Audio files in mp3. 

Xperia xz2 compact 

Android 9

Share this post


Link to post
Share on other sites
2 hours ago, GDMFSOB said:

Solved in build 827, reappear in build 828, whit 24 bits / 384 khz. Audio files in mp3. 

 Xperia xz2 compact 

Android 9

There are no changes in this regard in recent builds - as i can't reproduce this issue locally thus I can't touch it, investigate, or fix it. So it can't be fixed or reintroduced 🙂

DVC + Hi-Res my behave strange in some use cases, though default settings are usually quite stable.

Share this post


Link to post
Share on other sites
On 5/9/2019 at 11:04 AM, andrewilley said:

Album art still doesn't seem to get to my Onkyo amp, even with the "force send art" option on.

I did a bit more testing on this, and some cover artwork gets displayed on the Onkyo/TV screen.

Images that are embedded within audio files do not get displayed, however artwork that has been downloaded (either manually or automatically) or which comes from in-folder cover.jpg/folder.jpg/etc files, is shown correctly. Curious!

Andre

Share this post


Link to post
Share on other sites

So as of Build 828 is it not possible to see the lyrics via tags?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×