Jump to content

Poweramp v3 beta-preview-build-790 - Not yet feature-complete, read first post before commenting


maxmp

Recommended Posts

3 minutes ago, maxmp said:

If you can, dump adb log cat somewhere here please. I have full spectrum of Samsung devices - and develop mostly on them - but unfortunately, mostly on Exynos chipsets (Intl., not US variants).

I managed to get it to work by cleaning the cache. Mine is an Exynos too. Not sure how to create a catlog and if it is possible now that the problem is gone. 

The new version looks great! Good job.

Link to comment
Share on other sites

  • Replies 2.1k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Just now, maxmp said:

It's interesting, I have V30 on 7.1.2 (build number N2G47H) - it works perfectly with all 4 output types, I even specifically polished (old) Hi-Res output on it (though, that will stop to work on Android 8). Does usual outputs (Open SL non-HD or Audiotrack) work for you? 

I uninstalled it and reinstalled it and that fixed the problem, thank you for responding though.

Link to comment
Share on other sites

24 minutes ago, Bobeca said:

It doesn't start on Samsung S7 with the latest stock ROM. I get a massage 'Poweranp has stopped working' right after the main screen shows.

 

PS. This is after I have upgraded from the alpha version.

I installed this on top of the v2 and it crashed too but I cleared the app data and it works now.

Link to comment
Share on other sites

5 minutes ago, Prekratic said:

How we can change visualisation in new version? 

It should be straight forward - just activate visualization and you'll find out :) 

 

7 minutes ago, AndreyGV12 said:

Only 5.6 Mb?

It could be even less due to move from bitmap graphics to shape/vector based - some old pngs and resources are still there.

Link to comment
Share on other sites

21 minutes ago, technoviking10 said:

Soon as I lock my screen, the music stops.

I installed on the top of 704, should we do a complete uninstall and reinstall?

Try using the Wakelock in the settings and see if that works.

Link to comment
Share on other sites

47 minutes ago, maxmp said:

It's interesting, I have V30 on 7.1.2 (build number N2G47H) - it works perfectly with all 4 output types, I even specifically polished (old) Hi-Res output on it (though, that will stop to work on Android 8). Does usual outputs (Open SL non-HD or Audiotrack) work for you? 

Nope, it stopped working again and the other output methods don't work either even the speakers don't work and some of my music makes a clicking sound when played and the songs affected had no metadata and were ogg Vorbis so I don't know which caused it, I just hope that it didn't damage my headphones.

Link to comment
Share on other sites

17 minutes ago, maxmp said:

It should be straight forward - just activate visualization and you'll find out :) 

 

It could be even less due to move from bitmap graphics to shape/vector based - some old pngs and resources are still there.

Thanks, Max :))

Link to comment
Share on other sites

Thank you Max! Hi-Res output is perfectly working on my Asus Zenfone 3 ZE520KL with Android 7.0 version.

One problem is the Audio Focus function. When a notification coming in, Poweramp just stopped outputting the audio but the play animation (waves thingy) just keep running.

But i'm so glad that Poweramp can do Hi-Res Output on my phone right now. Thank you Max for your hard work. Cheers!

NB: the only temporary solution is change your phone sound to vibrate only.

Link to comment
Share on other sites

  • andrewilley changed the title to Poweramp v3 beta-preview-build-790 - Not yet feature-complete, read first post before commenting
  • maxmp unpinned this topic
  • andrewilley locked this topic
Guest
This topic is now closed to further replies.
×
×
  • Create New...