Jump to content
Poweramp

Nicz

Approved Members
  • Content Count

    5
  • Joined

  • Last visited

About Nicz

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. While music is playing, swipe on the notification until you see the gear button, press it and disable show play queue.
  2. Have you tried changing the settings? It's in Settings>Library>Queue and disable "Start Playing Queue Immediately".
  3. Try turning on the Wakelock in the Settings>Misc>Tweaks>Use Wakelock not sure if it'll work though.
  4. I installed this on top of the v2 and it crashed too but I cleared the app data and it works now.
×
×
  • Create New...