Jump to content
Poweramp
Novak

Loudspeaker preset turns EQU and TONE off

Recommended Posts

The EQ preset that I tied to phone loudspeaker turns EQU and TONE off by itself, the LIMIT stays on. I don't know what causes it and when exactly does it happen, but it pisses me off because I have to turn these on manually every time I want to play music on the loudspeaker. This didn't happen before 820 I believe. I am using dark default skin for Poweramp, on my Xiaomi Mi A2 Lite.

Screenshot_20190318-093834.png

Share this post


Link to post
Share on other sites

If it's an older EQ setting brought over from v2, try clearing and then re-saving it.

Andre

Share this post


Link to post
Share on other sites
5 minutes ago, andrewilley said:

If it's an older EQ setting brought over from v2, try clearing and then re-saving it.

Andre

No it is not. I tried reinstalling, clearing data, making new & different presets - same results. But only for loudspeaker - headphones and BT speaker don't have the same problem.

Share this post


Link to post
Share on other sites
34 minutes ago, Novak said:

I tried reinstalling, clearing data, making new & different presets - same results.

Since V3 the TONE settings are included in the EQ presets - you had TONE activated and set to the desired values when saving the EQ preset ?

Share this post


Link to post
Share on other sites
13 minutes ago, blaubär said:

Since V3 the TONE settings are included in the EQ presets - you had TONE activated and set to the desired values when saving the EQ preset ?

Please refer to this video https://streamable.com/gg4ju    - everything that I did/do is shown. And yes, of course, as you will be able to see in the video, I had them activated every time, and also at the time of making the preset. 

Share this post


Link to post
Share on other sites
On 3/18/2019 at 10:38 AM, blaubär said:

Since V3 the TONE settings are included in the EQ presets - you had TONE activated and set to the desired values when saving the EQ preset ?

So, nothing? Oh, and by the way, the gapless never works, and never has, at least for me. I don't know why (not one version has worked with any of my phones or songs, and I had Xperia M, Axon 7 Mini, and now A2 Lite), so I've always had to use crossfade.

Share this post


Link to post
Share on other sites
41 minutes ago, Novak said:

So, nothing? Oh, and by the way, the gapless never works, and never has, at least for me.

Are your files actually gapless? Have you tried increasing the gapless pre-load buffer?

Andre

Share this post


Link to post
Share on other sites
22 hours ago, andrewilley said:

Are your files actually gapless? Have you tried increasing the gapless pre-load buffer?

Andre

Mostly they all are, but not all of them. No I haven't. But anyway, this is not such a big deal for me, the EQU and TONE turning off is way worse.

Share this post


Link to post
Share on other sites

Hi there, am a new registered user having lurked for several years having used Poweramp some years. Just wanted to inform that I too am having the same problem, tested it just now today. The loudspeaker preset turns EQU and TONE off by itself and needs to be manually turned on every time I want to play music on the loudspeaker. Headphones does not have the same problem, EQ and TONE are default enabled there in my experience. Hope this is something that you, @maxmp are able to fix in a future update. Thanks.

I have a Samsung Galaxy Note 9, Android 9 (Pie), using Poweramp v3 build 823 full version

 

Share this post


Link to post
Share on other sites

Does anyone know if this issue is among those fixed/resolved in the bug-fixes in PA builds 824-826? I am still using PA build 823, where this issue is present on my phone, waiting for a stable new PA build to be posted at Google Play.

Share this post


Link to post
Share on other sites

Settings / Audio / Output / <Active output> / Speaker / No Equ/Tone (switch OFF).

For Samsung @ Pie this is default setting as there is no enough dynamic range for speaker, no proper speaker DVC support, so equalizer for speaker is mostly pointless.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...