Jump to content
Poweramp

Search the Community

Showing results for tags 'loudspeaker'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp Release Discussion
    • Feature Requests
    • Bug Reports
    • Skins and Themes
    • General Poweramp Chatter
    • Poweramp v2 Discussion (Legacy Version)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. The EQ preset that I tied to phone loudspeaker turns EQU and TONE off by itself, the LIMIT stays on. I don't know what causes it and when exactly does it happen, but it pisses me off because I have to turn these on manually every time I want to play music on the loudspeaker. This didn't happen before 820 I believe. I am using dark default skin for Poweramp, on my Xiaomi Mi A2 Lite.
  2. The music from player is sounded through the loudspeaker when headphones is connected after receiving SMS. 1. Connect headphones to the smartphone 2. Open the Poweramp player 3. Tap the "Play" button 4. Receive the SMS 5. Pay attention to the sound Lenovo P780 Android 4.4.2 Poweramp 2.0.10
  3. Since I updated to the latest version of Poweramp, I have been having connectivity issues when listening to music on my galaxy s4 and Bluetooth headphones sennheiser mm11. When I unlock the phone while listening to music, the music stops playing in the headphones, and playes out loud from the phone speakers. The Bluetooth conenction is still active, as I can play/pause the music with the headset buttons. To fix the issue I have to restart the Bluetooth connection. I think this is a bug with the Poweramp app, as I only encountered the problem after the latest update through the play store. Any help is greatly appreciated.
×