Jump to content
Poweramp
Ottoman

Bluetooth track info support

Recommended Posts

FYI, with the latest update to Build 9.16.6 my Razor HD Maxx is once again properly displaying the metadata / track info through my Bluetooth in my Explorer and Infiniti G37 conv.

Share this post


Link to post
Share on other sites

My Sony-Ericsson MW600 also shows "unknown" no matter what I choose in settings. It is connected on Sony Xperia T with the official latest 4.1.2 and Poweramp 209-534. But the inbuilt Sony Walkman app shows track info OK. More, if I use Poweramp after walkman the MW600 display still shows the last song played in walkman and it doez not change to "unknown". So I guess Poweramp just does not interact with MW600 display or simply does transmit wrong info. I can't remember for sure but it worked in 4.0.4 with 528.

Share this post


Link to post
Share on other sites

I just got the track info to work with the MW600 by changing the "CyanogenMod Metachanged Intent" under Headset/Bluetooth to "CyanogenMod/Sony #1", even though i'm using Poweramp(2.0.9-build-534 on an LG E610 (Android 4.1.2) that doesn't have CyanogenMod installed. But it shows a warning about slow downs and high battery usage.

Share this post


Link to post
Share on other sites

I just got the track info to work with the MW600 by changing the "CyanogenMod Metachanged Intent" under Headset/Bluetooth to "CyanogenMod/Sony #1", even though i'm using Poweramp(2.0.9-build-534 on an LG E610 (Android 4.1.2) that doesn't have CyanogenMod installed. But it shows a warning about slow downs and high battery usage.

:P yeeeeeeeeeeees ! Thank you soooo much Darth Moe, this work perfectly. Finally I can see the track info on my MW600. Cooool B)

Share this post


Link to post
Share on other sites

Just one more heads up.  I had a Samsung Galaxy SIII, 4.1.2, Rooted, with Poweramp and BT-MP3 tags worked perfectly.

 

I have since upgraded to the Samsung Galaxy Note 3.  I get the FIRST playing songs track list, however once the next song plays, the tag info never changes.  It is odd that I get the first track information but it is like it can not update with the next track.

Share this post


Link to post
Share on other sites

Just one more heads up.  I had a Samsung Galaxy SIII, 4.1.2, Rooted, with Poweramp and BT-MP3 tags worked perfectly.

 

I have since upgraded to the Samsung Galaxy Note 3.  I get the FIRST playing songs track list, however once the next song plays, the tag info never changes.  It is odd that I get the first track information but it is like it can not update with the next track.

I also just got a Note3 and have the same issue.  It displays the track info on the first song, but does not update when I switch tracks.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...