• Announcements

    • andrewilley

      Poweramp v3 Project Update   04/24/2017

      As you may be aware, the Poweramp developer has been working hard on an updated material design user interface for Poweramp v3 which required a full ground-up rebuild of the code. It is hoped this will be ready for final beta-testing by the end of the May. See forum thread for more details and to discuss.    
Micky

bluetooth Bluetooth restrat pause / unpause / pause / unpause ....

8 posts in this topic

Hi,

I have some issues with my Gateway Pro BT (bluetooth adapter) in my car. I use it with my Xperia Z5, and each time (or almost each time) it connects to the Gateway, the music restart but it pauses 2 seconds later, and this start/restart process never stops.

I have to:
- shutdown bluetooth on the phone + close all the app and restart bluetooth
- or even restart the phone when the first solution is not enough

I tried to remove all potential restart option in both my phone and app , but I still encounter the same issue.

I want to precise that:

- Power Amp works perfect with my previous sony audio system and philips BT adapter for my home HiFi system

- You Tube amp works fine with the Gateway when Poweramp get mad

- I wonder if it may be linked to games still running in background (star wars force collection or dragon ball dokkan battle), that works in fullscreen and force to play there own sound 


All help is welcomed.

Share this post


Link to post
Share on other sites

After it starts and stops, try pressing the Play button on the phone. I've seen this on my BT head unit where Poweramp autostarts and then the head unit sends a Play/Pause command which causes it to stop again (and be out of sync).

Andre

Share this post


Link to post
Share on other sites

I tried but it still play and pause non stop.

 

The only way to make it work again is to switch off bluetooth, force close all apps, and relaunch bluetooth. Sometimes I even have to restart the phone...

Share this post


Link to post
Share on other sites

See if it still happens with PA v3 alpha test (from the Downloads tab at the top of the page). Also worth trying to disable the background tasks that you said might be clashing.

Andre

Share this post


Link to post
Share on other sites

I will do that ;) I let you know

Share this post


Link to post
Share on other sites

No improvement with v3 alpha.

Share this post


Link to post
Share on other sites

I'll move this to the v3 alpha bug reports thread, for when Max starts looking at fixes once the first beta build is available.

Andre

Share this post


Link to post
Share on other sites

Are there any settings that may help?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now