Jump to content
Poweramp

Search the Community

Showing results for tags 'xperia'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp Release Discussion
    • Feature Requests
    • Bug Reports
    • Skins and Themes
    • General Poweramp Chatter
    • Poweramp v2 Discussion (Legacy Version)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. William C.

    Poweramp keeps on stopping music

    Hello, I actually have the v3 version on my Xperia X and every time that I play music via Bluetooth speaker, It stops when I play 2 to 3 songs. I think it pauses in the middle of the song or the music player stops the music. I am using an Oontz speaker and notice that this is happening. Is there a fix to this? William C.
  2. Xperia ZX1 (Oreo 8.0.0/Poweramp 789) Hello ! When I receive a notification (SMS or e-mail), the music stops on the audio headset and go on the loudspeaker of the telephone (the lapse of time of the notification) then returns on the audio headset! Very annoying problem! I am obliged to put the telephone in mode not to disturb " to by-pass this bug! Cordially Zen ps. Sorry for my Bad english !
  3. Recently I got a Maceton WM4BE Bluetooth receiver which supports AptX. On my Sony Xperia Z5 with Poweramp (version 2.0.10 build 588) the sound quality is very good but with other apps (Sony music player, Spotify, YouTube) it sounds too loud and crackles quite a bit. I've checked my Sony audio settings and even changed to safe mode, but apps other than Poweramp still sound bad... So I'm wondering exactly what Poweramp does differently to Bluetooth audio compared to other apps? Has anyone had similar experience with the Xperia Z5? Turning Bluetooth DVC on increases the volume in Poweramp, but it doesn't add any more distortion. I don't have any other Bluetooth devices to test, but I did try the receiver on my older phone (HTC Butterfly s) which also supports AptX. There is sometimes crackling when I switch tracks (which might be a problem on HTC since I recall the same thing happening with wired devices) but the sound quality is otherwise fine.
  4. Hi,I have some issues with my Gateway Pro BT (bluetooth adapter) in my car. I use it with my Xperia Z5, and each time (or almost each time) it connects to the Gateway, the music restart but it pauses 2 seconds later, and this start/restart process never stops.I have to:- shutdown bluetooth on the phone + close all the app and restart bluetooth- or even restart the phone when the first solution is not enoughI tried to remove all potential restart option in both my phone and app , but I still encounter the same issue. I want to precise that: - Power Amp works perfect with my previous sony audio system and philips BT adapter for my home HiFi system - You Tube amp works fine with the Gateway when Poweramp get mad - I wonder if it may be linked to games still running in background (star wars force collection or dragon ball dokkan battle), that works in fullscreen and force to play there own sound All help is welcomed.
  5. Folks; just a short question as I am evaluating Poweramp to replace the stock music player on my Xperia WT19i, mainly lacking a faciliity to skip tracks in locked mode without having to operate the touch display. Played with the headphone key settings in Poweramp, activated most of the "headphone keys" related items but somehow it doesn't seem to do as I want, still operating headphone keys just affects playback volume. So to ask: Does anyone know whether this feature works with the volume keys on the WT19i? TIA and all the best, Kristian
×