Jump to content

Poweramp doesn't recognize sd card on a Chromebook


Recommended Posts

Hi;

I installed Poweramp on a Chomebook and it doesn't see the SD card at all. It only recognizes the internal drive. I tried the MediaMonkey app and it works fine. I performed a rescan and reinstall. No luck.

I attached 2 images. One showing Poweramp and the other showing MediaMonkey. The apps are expanded to full screen to show detail.

Please assist.

Thanks.

- Jason

 

 

 

Screenshot 2019-05-31 at 12.00.53 PM.png

Screenshot 2019-05-31 at 11.58.38 AM.png

Link to post
Share on other sites
  • 2 months later...

I am running the newest beta of Poweramp as of 8-3-2019 and I am also not able to see external storage on my recently updated Chromebook.

Tried a couple of other media players & they see the external storage devices. Pulsar Music Player & Pi Media player sees it fine.

Been a Poweramp user for several years now & I would like to keep using it if possible.

Thank you.

Link to post
Share on other sites

Please be a bit more specific about your chrome device and Poweramp build. I test Poweramp on ChromeOS emulator and it works OK (Poweramp users standard API for accessing storage). Please verify Poweramp has appropriate permission. Thanks!

Link to post
Share on other sites
On 5/31/2019 at 5:31 PM, superluig164 said:

It also looks like he is running v2 because there is no Intel build of v3, could we perhaps get an Intel build, even if it is buggy?

I am confused as well, why spend time on v2? I tried to install pamp v3 on chrome os emulator but it will not install of course.

Link to post
Share on other sites
11 hours ago, maxmp said:

@flyingdutchman for emulator you’ll need the image with arm emulator built-in.

There does not appear to be an arm image available:

All it finds is Pixelbook beta x86, api 25. Where can I find the arm image?

  •  
Link to post
Share on other sites
On 8/3/2019 at 2:11 PM, maxmp said:

Please be a bit more specific about your chrome device and Poweramp build. I test Poweramp on ChromeOS emulator and it works OK (Poweramp users standard API for accessing storage). Please verify Poweramp has appropriate permission. Thanks!

I am running the newest beta version that was released on 8-6-19

My Chromebook is a Lenovo c330 running version 75 ChromeOS

I think Poweramp is thinking My Files is a separate SD card, because if I go into app permissions and clear access to external storage Poweramp no longer shows My Files, but my files are internal storage.  

 

grant access.png

PowerAmp choice of folders.png

version of chrome.png

Link to post
Share on other sites
  • 2 weeks later...

am running into the same issue with the 8/6/2019 build. I haven't tried with earlier builds.

My Chromebook is a Lenovo 500e running version 76 Chrome OS Stable

This has been my go-to player for as long as I can remember. Would really appreciate if this can be fixed. Not sure if the helps, but I know the VLC Player APK can see the SD. 

Link to post
Share on other sites
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...