Jump to content

Можно ли восстановить лицензию по почте?


Ostmann72

Recommended Posts

Здравствуйте. Прошу помощи восстановить Order ID.

Не могу активировать 3-ю версию плеера из-за отсутствия order id.

Покупал на сайте, не в PlayMarket. 

Аккаунт s****m@gmail.com

Edited by andrewilley
Personal details removed from public post
Link to comment
Share on other sites

  • Replies 124
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

@Рустам Шангареев Please contact poweramp.maxmpz [at] gmail.com from your registered email address to be sent a copy of your ID email. Remember that website-purchased licences are only valid on one Android device at any given time, if you install Poweramp on a new one the previous device will no longer be licenced.

Andre

Link to comment
Share on other sites

@Рустам Шангареев Если у вас Разблокировка уже куплена, вы можете запросить ее APK через поддержку poweramp.maxmpz@gmail.com (пишите на русском).
После установки APK проверка лицензии пройдет нормально. 
Если у вас уже была старая Разблокировка, она также будет работать, обновлять ее не нужно. 
Можно отключить автообновление через меню приложения в Плее.
 

Важно - ни каких номеров заказа для покупке через Плей не нужно. Номер заказа - только при покупке через веб сайт, это не совместимо с покупкой на Плее.

Link to comment
Share on other sites

Здравствуйте та же проблема давно приобрёл плеер на разблокировку скачать сейчас нет возможности мой электронный адрес h****6@gmail.com

Edited by andrewilley
Personal details removed from public post
Link to comment
Share on other sites

  • 3 weeks later...

Здравствуйте! Приобретал лицензию через Google Play. Аккаунт из Беларуси, сейчас при смене телефона не могу скачать разблокировку из-за санкций. Как мне разблокировать плеер?

Link to comment
Share on other sites

  • 2 weeks later...
9 hours ago, Иван Лодягин said:

Здравствуйте в 2019 покупал лицензию на почту r***6@gmail.com, письмо с чеком похоже случайно удалил, помогите пожалуйста восстановить ключ

If you bought directly from the website here, please contact poweramp.maxmpz [at] gmail.com. You can write to them in Russian.

Andre

Link to comment
Share on other sites

  • 2 weeks later...

Здравствуйте!
Уже дважды отправлял письмо на Poweramp.maxmpz@gmail.com и на Poweramp.maxmpz+canned.response@gmail.com с просьбой выслать разблокировщик. Приходит один и тот же автоматический ответ.

Ни одно из присланных в ответном письме приложений не удалось установить на мою систему Android, выдаётся сообщение: «Ошибка при синтаксическом анализе пакета».
Наверное потому, что я использую в своей магнитоле Android 4.4.4 и Poweramp3-alpha-build-704-uni. Более позднюю версию Android невозможно установить на мою магнитолу.
Не могли бы Вы отправить ссылку на разблокировку этой версии?
До того, как слетела система, Poweramp3-alpha-build-704-uni на Android 4.4.4 работал без проблем с разблокировкой, скаченной с Google Play.

Письма пишу с xor****@mail.ru.

Edited by xor37h
Link to comment
Share on other sites

translation

Hello!
Already sent an email twice to Poweramp.maxmpz@gmail.com and to Poweramp.maxmpz+canned.response@gmail.com with a request to send an unblocker. The same automatic response comes back.

None of the applications sent in the response letter could not be installed on my Android system, a message is displayed: "Error parsing the package."
Probably because I use Android 4.4.4 and Poweramp3-alpha-build-704-uni in my radio. A later version of Android cannot be installed on my radio.
Could you send a link to unlock this version?
Before the system crashed, Poweramp3-alpha-build-704-uni on Android 4.4.4 worked without problems with the unlock downloaded from Google Play.

I write letters from xor****@mail.ru

 

 

The later versions of Poweramp will not work on Android 4.4.4, KITKAT

Link to comment
Share on other sites

@xor37h The last version of Poweramp to be officially supported on KitKat was 588/589. Alpha/Beta test releases up to build 709 still worked on Android 4 (as that was the last release before Android 5+ Material Design libraries were required) but as those were early test releases they were never specifically supported.

To get a new installation on Android 4 to work, you would probably need to first install build 588 from the Play Store, then the unlocker and allow it to properly validate (allow at least 48 hours, with an internet connection) and only then manually install any update APK files that may still work on your device.

Andre

Link to comment
Share on other sites

  • 2 weeks later...
On 9/18/2022 at 12:39 PM, andrewilley said:

you would probably need to first install build 588

Hello!

Today I've install build 588. But Poweramp-unlocker-ru-301.apk or Poweramp-unlocker-ru-305.apk cannot be installed on my Android 4.4.4. Error: "Ошибка при синтаксическом анализе пакета" ("Parse Error. There was an error parsing the package" - in English, I guess).

Can you give me a link for Unlocker for Android 4.4.4, please?

Link to comment
Share on other sites

1 hour ago, maxmp said:

@xor37h write to Poweramp.maxmpz@gmail.com. Thanks!

Just now I send e-mail to Poweramp.maxmpz@gmail.com and get autoreply with links for Unlocker 301 and 305.
It cannot be installed on my Android 4.4.4.
Please, provide link for Unlocker for Android 4.4.4.

Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...