Jump to content

Presets gone after updating to 909


Recommended Posts

Hi Max! Thank you for the new update, however, with the introduction of the Parametric Equalizer my graphic equalizer presets were gone. Glad I had a backup of my PA settings. Wanted to make a bug report because I experienced it twice on 2 different devices, a Samsung (Android 11) and a Realme (Andeoid 10) phone.

Link to comment
Share on other sites

There are two sets of Presets: one set is visible when you have Parametric mode enabled, and a different set is shown when you have regular Graphic mode enabled.

I do wonder if it might be a good idea from a user's point of view to be able to see the whole list of all Presets in one go, and making a selection would also enable the required mode (Parametric, or Graphic with the originally-saved number of bands).

Andre

Link to comment
Share on other sites

8 hours ago, andrewilley said:

I do wonder if it might be a good idea from a user's point of view to be able to see the whole list of all Presets in one go, and making a selection would also enable the required mode (Parametric, or Graphic with the originally-saved number of bands).

I think Max said he plans to implement dynamic switching of EQ modes. Or just a button on the EQ interface to switch between two modes quickly would be nice too :)

 

Edited by John Titor
Link to comment
Share on other sites

59 minutes ago, John Titor said:

I think Max said he plans to implement dynamic switching of EQ modes.

Yes, I seem to recall that being mentioned.

I can see a usage case for example of a user saving a Bluetooth headset Preset using specific Parametric settings that they've found online, but still wanting to save regular Graphic adjustments for other device. PA should ideally be able to auto-switch between Parametric/Graphic modes when different output devices come into use. 

Andre

Link to comment
Share on other sites

Graphic mode presets I manually created for specific audio devices (wired/aux headsets/earbuds, bluetooth speakers). After updating to 909, the only presets remained were the default ones (ie. Rock, Bass etc). Sorry, I was not clear when I said "my graphic equalizer presets were gone" :) Really glad my backup saved all those numerous personal presets. Am I the only one who experienced this?

Link to comment
Share on other sites

@invaderzim have you switched to parametric mode? It has no graphic presets, but it still have some built in ones. Presets are not deleted, there is no code for that, but some visibility issue probably can happen, though, not reproducible.

Could you please send your backup or folders.db to gpmaxmpz@gmail.com? Thanks!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...