Jump to content
Poweramp
maxmp

Updated: Poweramp 2.0.5 build-488

Recommended Posts

Hi Max, I encounter a problem.

When I add new albums to my Media folder, I can see the newly added albums in my music folder but cannot play them. Rescan does no help, I have to do select music folders again or auto-find music folders to play those newly added albums or songs.

Share this post


Link to post
Share on other sites

Junpher

Is this for build-467? What is your android os version? Also, do you add albums via USB connection, or via some downloading app? How exactly PowerAMP doesn't play them - any error message or anything?

Thanks!

Share this post


Link to post
Share on other sites

Junpher

Is this for build-467? What is your android os version? Also, do you add albums via USB connection, or via some downloading app? How exactly Poweramp doesn't play them - any error message or anything?

Thanks!

Just tested it. The bug seems be gone in build-467. But after adding a new album to my default media folder, I opened Poweramp but couldn't find the newly added album listed in the "folders" section, and I had to go to Settings and Rescan to see the new album. Is it a way to auto detect newly added files when opening the player so that I don't need to rescan the folders whenever I add new songs?

Btw, my phone is Motorola Defy with CM7 2.3.7 rom. I always add albums via USB connection. Last time I had this problem, the situation was: I was listening a song and wanted to played a newly added album, so I went to Folders - selected a song of the album, then it jumped to Player interface but instead of playing the new song I selected, it was still playing the old song. No error msg poped up, it just jumped to the Player interface and kept playing the old song.

Share this post


Link to post
Share on other sites

There is a small delay before newly uploaded songs get recognized by PowerAMP. Though, processing is indicated as "scanning library" in poweramp screens.

Share this post


Link to post
Share on other sites

Hello,

For some reason the new version does not see CUE filles on my Samsung Galaxy GT-N7000 Note. It sees and reads APE and FLAC, but no CUE! I've got a lot of albums in APE+CUE and FLAC+CUE format, so I want it to be solved somehow. Am I doing something wrong with settings? I don't think so because even defaults don't work (it was OK in the older version)! Maybe the problem is that I don't use additional SD card? Actually, when I browse folders, the explorer shows them all in the folder "/sdcard" by default. Is that what you call "unmounted SD card?" and this IS the problem? If so, what shall I do?

Kind regards.

Share this post


Link to post
Share on other sites

Surprisingly, the player sees CUE files now, no interference on my part. Is there some secret on-line support I don't now about? :)

Share this post


Link to post
Share on other sites

on android 4.0.3 it runs not very well- app lags, cant start app sometimes, it force closes all the time

Share this post


Link to post
Share on other sites

HELLO! Ok, I have an HTC Android Incredible 2.3.3, Honeycomb. I just downloaded new (free trial) version. I am getting the full tomorrow at Verizon. Oh, and I don't have a custom ROM. U guys use sooo many acronyms, I keep trying to write them down so I can keep up. I've read through all t. he forums, and done to-do list as well. U have such wonderful customer service BTW! Ok...

#1) what is Replay Gain setting? Should I apply it? What does the apply/prevent clipping/according to peak mean? Should the source b from the how to more the track ?

#2) What is Poweramp API?

#3) I notice that in files or in individual song its doesn't say what playlist that song is in. Can this b corrected? I used USB cord and downloaded a lot of my songs from there, and I also use a free. MP3 player that is awesome! Is this why it doesn't say which playlist its in? I made all my playlists in Poweramp cuz it was easy to do! So, I also don't know if there are song I have that haven't been added to a playlist.

Ok, that's it I promise! Thank u again for your wonderful customer service !

Share this post


Link to post
Share on other sites

I'm using "2.0.4-build-467 Full Version" on a Galaxy Nexus unrooted stock. After about 4 hours of use I have had 3 total spontaneous phone reboots only while playing music with Poweramp.

I'm using a large library of about 3400 songs (not sure if that makes a difference).

Is there any way I can help to debug these crash/reboots?

Share this post


Link to post
Share on other sites

Thanks for the update...greatly improved Poweramp resetting to first song of first album randomly. Galaxy Tab 7.0 Plus

Share this post


Link to post
Share on other sites

New user here, might be wrong area. I purchased from market, then d/l latest build from post 1, but still have issue from market version. Hiding Repeat/Shuffle/Ratings does not work, in fact, selecting transparent but not clickable does not seem to work either, they reamain clickable.

Probably minor in the grand scheme of things, but these block most of the album art in landscape mode so kinda annoying...would love to be able to hide them. :rolleyes:

ATT SGS2 running UnNamed ROM 2.2.1 if that info is usefull - I noticed a post about it also in the bugs section so at least I know I am not the only one :).

Thanks,

'78

Share this post


Link to post
Share on other sites

Max, I've been following Poweramp since X10 days when you were in XDA. Thanks for the nice music player. I've switched from SE-X10 to Samsung Galaxy S 2 and now Galaxy Note. Unfortunately Poweramp does not have a 5 column wide widget.

Are you going to add Galaxy Note support any time soon? I've actually asked this a while back, but I don't think you've noticed.

Share this post


Link to post
Share on other sites

2.0.5-build-473 (see 1st post for the links)

- HTC Beats/SRS support

- enabled DSP features are now displayed under equalizer curve

- Poweramp now reshuffles list on repeat

- fixed few ICS-related Poweramp issues

- multichannel FLACs

- option to search for album art based on just title/filename

- Korean translation (beta)

- few other bug fixes and stability improvements

Share this post


Link to post
Share on other sites

The link on the first page doesn't seem to work.

I managed to download it but now it doesn't work indeed.

Share this post


Link to post
Share on other sites

I managed to download it but now it doesn't work indeed.

Would you mind emailing it to me? My username @ gmail. Thanks in advance!

Share this post


Link to post
Share on other sites

Link fixed. You need to redownload APK as it probably partially downloaded for you.

Thanks!

Share this post


Link to post
Share on other sites

×