Jump to content
Poweramp

Junpher

Approved Members
  • Content Count

    10
  • Joined

  • Last visited

Everything posted by Junpher

  1. I'm a Chinese. I understand the feeling when seeing a nice app destroyed by poor translation. I just felt your way of blaming the translator was unreasonable. Anyway, someone stepped out and took over the job. A much improved version is on its way.
  2. C'mon dude, don't overeact! At least you needa show some respect to the translator's effort. If you ain't satisfied with the work, show us a better version. Thanks!
  3. Just tested it. The bug seems be gone in build-467. But after adding a new album to my default media folder, I opened Poweramp but couldn't find the newly added album listed in the "folders" section, and I had to go to Settings and Rescan to see the new album. Is it a way to auto detect newly added files when opening the player so that I don't need to rescan the folders whenever I add new songs? Btw, my phone is Motorola Defy with CM7 2.3.7 rom. I always add albums via USB connection. Last time I had this problem, the situation was: I was listening a song and wanted to played a newly added album, so I went to Folders - selected a song of the album, then it jumped to Player interface but instead of playing the new song I selected, it was still playing the old song. No error msg poped up, it just jumped to the Player interface and kept playing the old song.
  4. Hi Max, I encounter a problem. When I add new albums to my Media folder, I can see the newly added albums in my music folder but cannot play them. Rescan does no help, I have to do select music folders again or auto-find music folders to play those newly added albums or songs.
  5. is an emoticon 4 showing sadness?
  6. Thanks a lot for your commitment to making it better and better!
×
×
  • Create New...