Jump to content

hypomaniac-eric

Approved Members
  • Posts

    302
  • Joined

  • Last visited

 Content Type 

Profiles

Forums

Downloads

Poweramp Knowledge Base

База знаний Poweramp

Poweramp知识库

Poweramp Equalizer Knowledge Base

База знаний Poweramp Equalizer

Posts posted by hypomaniac-eric

  1. 36 minutes ago, pauldamo said:

    Sorry I can't help more, I just tested the forum to see if it was working, I'm not a member and don't use musicbee. PA has been the one and only player I've used from the beginning.

    oh ok.  I know some people on here use Musicbee on the computer instead of itunes.   I thought maybe you was on their forums.  Do you use a music player on your computer?  I manage my music on the computer and sync to the phone and mostly use Poweramp on the phone.   I hate streaming music because i want to listen to what I want too and when i want too.   lol. 

  2. 1 hour ago, hypomaniac-eric said:

    thanks.   I wonder why i can't access it then?  Surely i wasn't banned for asking for help and reporting problems.   I can't find a way to contact anyone on the website.   Just tried it with Edge and same thing.   This is on the computer with win10 btw.

    an update on musicbee forum, I could get in via my phone which would be on a different IP address and discovered  my username doesn't exist and all my posts were gone.   So I registered with a same username but different number.   After looking around for a few minutes all a sudden i was banned again.   Are they picky about who's in their forums?  The worst thing i said was that musicbee is 5 times better then itunes but 5 times buggier.   I am having problems with it failing on copying to my phone and then it ruined my 128gb card on my phone and i don't have the money to get another one so i don't have music or anything on my phone now.   I'm so mad.   And now i can't get help with it.   I have never been banned from forums in my life until i was all a sudden deleted from Playerpro and the mod wouldnt' reply to my emails about my username not working and my posts being gone.   Now this.   I thought an all out ban is after having really bad behavior and cussing and blowing through several warnings?  Please forgive me to be off topic but i have nowhere else to turn.

  3. 51 minutes ago, pauldamo said:

    I just tried it, and I could access it, firefox/note8/android 8

    thanks.   I wonder why i can't access it then?  Surely i wasn't banned for asking for help and reporting problems.   I can't find a way to contact anyone on the website.   Just tried it with Edge and same thing.   This is on the computer with win10 btw.

  4. anyone having trouble accessing the musicbee forum?  I posted for help and now everytime i go to the forum page I get "AN ERROR HAS OCCURRED! Sorry Guest, you are banned from using this forum! This ban is not set to expire."  I can't even get to the sign in page.   This is with chrome and i cleared cookies cache etc.   

  5. Well fooey that delete songs in the playlist bug is back.   😡 🤬🤬   I looked at some tag/info's on some songs cancelled out of them and got in the shower.   then as soon as i got wet the music stopped.   I had to get out of the shower dripping all over the floor to grab the phone and see what's up.   I was back at all songs and the playlist had no songs in it.  It seems like every time I hold down on a song and then go to tags/info and closing out of it it causes the playlist to zero out.      forcing me to have to plug into MusicBee to resync.   As if that's not bad enough,  Musicbee is also buggy and it's a crapshoot if i can sync without error message requiring me to close the program and relaunch it or other problems.   

  6. 17 minutes ago, djdarko said:

    Same here.

    Also, he name drops GoneMad claiming it's better than V3 (lol), then asks for courtesy. I just shake my head at some of the comments here.

    I looked up Gone Mad and it looks like a glorified google music app for $3.99 and there's no eq in the screenshots so who knows how good it is.  I"m not spending that much on another player again.   I've already bought most the big name players.  ;)   The only thing i need now is patience waiting on the best player "Poweramp" to be finished.   

  7. 3 hours ago, maxmp said:

    @HowlingRevenge there is a bug related to notifications when playback is started outside of player (widget, headset button, etc.). No notification means player can be killed anytime by android. 

    The 807 fixes that - to be released tonight.

    Looks like it's out now.   Forgetting you're in a different time zone i was like wow it came early.   it's only 12:14pm here :) lol.

  8. Well the zereo out playlist bug is still in affect.   I was trying to figure out how to change the picture at the top of thr playlist and clicked rescan at the playlist and then picked a song and started playing it.  Then it stopped and went to all songs.  When I went back the playlist is empty.  I didn't have iTunes set back up on my computer after a reset.   Quite annoying when i was trying to get in the shower.  Makes it hard to resync with iTunes in a hurry.  Here's some pics showing the playlist. 

     

     

    Screenshot_20181106-195420_Poweramp.jpg

    Screenshot_20181106-195609_My Files.jpg

  9. 23 hours ago, djdarko said:

    What EQ settings are you using? Remember that the EQ can be set to automatically choose a preset based on the connection type (aux, bluetooth, phone speaker, etc.) You might consider adjusting it to sound good and save it as the Bluetooth preset.

    I am using custom settings.   

    But how does one save more then one setting for the bluetooth preset?  I have a settings for the car stereo,  3 bluetooth speakers, and one bt headphones.   

     

    You still didn't answer my question about the MP3Gain and RP Gain on Poweramp.

  10. 33 minutes ago, djdarko said:

    Hopefully Max will re-implement the "cut silence" feature. But, in the meantime if you have the means, I would suggest to either re-encode your favorite albums to a true gapless format (ogg, opus, flac etc.) or encode to Single File + CUE.   I speak from experience after re-encoding 1000+ albums after I realized that AAC isn't true gapless.

    why isn't mp3's and aac's gapless?  I've never really paid attention to that feature.

     

  11. 34 minutes ago, Salpal said:

    I'm finding that it doesn't happen at all if I reconnect within minutes. For instance, I tested it earlier today by leaving my car which automatically pauses it and then going straight to my room and starting up my bt speaker. It connected and auto started exactly where it left off in my car. 

    Then I waited an hour and reconnected in my car and it started from the very beginning of the playlist, no shuffle.

    I just sat here for 10 minutes trying to get it to happen and it won't. I guarantee that when I drive to work tomorrow morning, it's going to restart.

    Has anyone tried it with shuffle or have shuffle quit working when this happens?  I find i have to turn shuffle off and back on again to get it to work.

     

  12. 3 hours ago, Absinthequ said:

    Today it has happened after only a few minutes of not playing anything. Probably less than 10 or 15. 

    The one time it happened I went into the playlist to jump back to the song I was playing before it started over and it kept going back to the first song no matter what song I chose.  I had swipe to the next track before it let me go into the playlist and choose a different song. 

    Yeah when i try to beat it at its game and select a song then when it does it's thing it still switches back to the first song.   Even if i go to a different playlist.   can't remember if it stays on the same playlist as i only tried it that one time.   

     

  13. 20 hours ago, kam333 said:

    #MeToo! 

    Just to clarify: Jumping to the first song in playlist when returning to the app after not using it for an hour or more. 

    not neccessarily not using it for an hour or more.   I got in the car and left but came back because i forgot something.   went in the house for a few seconds got back in the car and as i was pulling out of the driveway it changed back to the first song in the playlist.  but in the middle of the song I guess the same time code the last song was on.

  14. 52 minutes ago, McFit said:

    Since the last update an old issue is back. 

    When i start Poweramp and chose a song, it switch back to the first song in the list after ~30 seconds. 

     

    That issue is related to what we was talking about several posts before yours.    That happens to me all the time.   usually when it connects to bluetooth after not being used for awhile.   But sometimes right after disconnecting and reconnecting bluetooth.   

  15. 26 minutes ago, maxmp said:

    Poweramp-v3-build-802-uni.apk
    https://play.google.com/apps/testing/com.maxmpz.audioplayer

    Build 802:
    • support for MusicFX on MIUI
    • visualization state is saved more frequently
    • folders hierarchy shuffle improvements
    • hardware menu button expands navbar
    • fixed widget color selection on smaller screens

    I just did a fresh reinstall about 30 mins ago.   now just got the update.   do i need to uninstall and reinstall again?  Funny thing was when i reinstalled the settings didn't get cleared out like it used to with the older versions.   

  16. and so the shuffle bug is still not fixed.  i just opened the app up after updating and it starts at the beginning of the playlist and the shuffle songs is on so i go to the next song it it goes in order, then to the next song and it's still in order.   i give up.   several updates and months of waiting and still have the same crap.   and so i skip to the next song and still it's not shuffling.   whatever.   

  17. 11 minutes ago, invaderzim said:

    I wonder when the fixes are gonna come. There are multiple issues with 797...

    I know.   just the other day i still had the same issue where i went to change the visualization and then the music stopped playing and wouldn't play.   i kept clicking the play button but it wouldn't play even i changed songs.   i forced closed multiple times and disconnected and reconnected the bluetooth twice before it finally started playing music again.   this is the second time it happened.   

×
×
  • Create New...