Jump to content
Poweramp

hypomaniac-eric

Approved Members
  • Content count

    230
  • Joined

  • Last visited

Everything posted by hypomaniac-eric

  1. hypomaniac-eric

    songs skip

    For several months since late winter I have been having problems with some mp3 songs skipping when changing songs on Poweramp. I don't know if it's the end of the tracks or the beginning. It sounds like when a CD skips. I checked the songs on Musicbee on my computer and they're fine. So I don't know if they're corrupted or if Poweramp has a bug. But I've went from a GS7 to a GS9+ and resynced everything many times.
  2. hypomaniac-eric

    songs skip

    which one do you use Andre?
  3. hypomaniac-eric

    songs skip

    Oh i see the APEv2 tags you're talking about under "tag inspector" in musicbee. It's the MP3Gain tags. I'm not sure what's invalid about them though. I use MP3Gain on all my music. Also started using the replay gain too. I haven't decided if replay gain is better than MP3Gain or worth switching 40GB of music over to.
  4. hypomaniac-eric

    songs skip

    I'm so glad you took notice since i didn't think to tag you in the post. I'm glad you are figuring it out. What did you use to analyze the file to look for invalid blocks? I wonder if Musicbee can fix the files? If not I can always rerip them. Probably save these ones for testing purposes of course.
  5. hypomaniac-eric

    songs skip

    here you go. https://drive.google.com/open?id=1p8XSRIsfO7BgpFm-j-7cWQ-dqTSvULql https://drive.google.com/open?id=1oOEj6-8o_LTrtU7p-PNyFXGLRQdcAlQn here's two songs. If i go from "what the hell" to "Push" then when "Push" comes on I hear a data chirp skip sound everytime i recreate the situation. skip to the end of What the the hell and then let it change on it's own. "Auto-advance Fading" is set to "No Fading". So i guess I don't have crossfade on. it also does the same then when going to the next song after Push. and so on. Funny thing is when i skip back to restart the songs it doesn't do this.
  6. hypomaniac-eric

    songs skip

    Yes i can. I have to catch them again to see which ones for sure. I don't know if i need to re-encode them or what. But I never had a problem before with them in the last several years of using them.
  7. hypomaniac-eric

    songs skip

    thanks for the info. No I haven't played with the settings but it wasn't a problem until last feb or march. and it seems to be certain songs or albums. I have crossfade on. I've been using the same default settings on this phone and the last phone with Poweramp. This doesn't sound like that kind of skipping. In the past when the audio cut out changing the buffering fixed it. But this is more like a glitch. that sounds like a chirp. I can play through hundreds of songs and no problem but handful of songs or albums has this problem.
  8. hypomaniac-eric

    Showing wrong song at the bottom

    In the song list it shows the wrong song playing at the bottom. I hadn't even played that song lately. @maxmp
  9. hypomaniac-eric

    Poweramp Build 830

    anyone have issues with the music stopping while using the camera to take pictures on the Galaxy S9+? I've been having that happen lately. Real annoying. Not sure if it's Poweramp specific. Others on my thread on Android Central forums say they don't have that problem with other music players and a few said they don't have that problem with Poweramp.
  10. hypomaniac-eric

    Equalizer settings

    I was having the same problem . I had to save the tone controls in my presets. I am told that at some point Poweramp V3 was changed so the tone controls are part of the EQ presets. Also they're disabled when using the internal speaker so if they're not in your presets they don't come back on when using other speakers or the headphone jack.
  11. I noticed the widget 4x1 is not working right. Since the update it wasn't changing with the songs. So i deleted it and re-added it. Then it worked but then i changed the custom settings and now it won't show the proper background. It's just missing like it was turned off. No matter which background setting or even font setting doesn't matter. It's the same font no matter which font it is except for one of the fonts. I tried default presets and it wasn't any better. Is this a known issue?
  12. Oh really? I thought I noticed that. I don't know if skins can be altered like they were in the older versions but It seems like there's only so many variations and features you can do with them and you guys have tons of features in one skin. Like tons of skins within one skin.
  13. I know right? I love those ones and the Aurora one as well. I have most the good skins that came out for VS3. I don't have a lot of money but it doesn't cost much to buy a skin and help support the skinners and get some great skins going for V3.
  14. hypomaniac-eric

    New Poweramp Skin - alternative layout

    Theo, Dang it's looking good. Nice slider knobs. You've came a long way on the skins.
  15. Since last February or March I have noticed when changing EQ presets that the tone controls keep getting turned off. I don't know if it's related to changing skins or what. It happens on different skins and presets. I am not sure what is going on. I was wondering why my headphones lacked bass yesterday.
  16. hypomaniac-eric

    tone control keeps turning off

    I only use bluetooth or wired connections. Tried it now with bluetooth headphones and it was fine. When i was testing the presets earlier I think i was using the built in speaker. Could be when I click play but the bluetooth isn't connected yet, that's when it gets turned off.
  17. hypomaniac-eric

    tone control keeps turning off

    When was that changed? I just tested it and no matter which custom preset I use it turns it off. So it must have changed at some point and my presets didn't get updated to have them turned on.
  18. hypomaniac-eric

    Poweramp Build 826

    Also I noticed it today on my tablet as well.
  19. hypomaniac-eric

    Poweramp Build 826

    don't know if it's fixed or not in the 826 build but has anyone noticed the last few builds that at the beginning of some songs there's a glitch in the mp3 file? I"m on shuffle when i notice it. makes me think my mp3's are corrupted but when going back and listening to the same songs again it's fine. And fine on the computer.
  20. hypomaniac-eric

    Poweramp Build 823

    I narrowed it down to the Yaps Alternative Skin. With other skins it doesn't do this.
  21. hypomaniac-eric

    Poweramp Build 823

    a playlist with repeat off and shuffle off. thanks.
  22. hypomaniac-eric

    Poweramp Build 823

    Seems there's a bug in the playlist list and when I tried to click the mini player it often disappears now causing me to click a different song. So annoying!!!!
  23. hypomaniac-eric

    v3 build 823 - High Battery Consumption

    I haven't noticed if Poweramp is using too much battery on my new Galaxy S9+. I updated to Android 9 Pie shortly after getting it. But when I go into settings or Device Care it keeps telling me Poweramp is using too much battery so i had it fix it one time and then Poweramp kept constantly closing out when using it. So I had to undo that setting. I don't know what's going on.
  24. hypomaniac-eric

    Poweramp Build 823

    I've noticed that. When connecting to bluetooth I start turning up the volume then it goes to 0. Maybe I do it too soon but I never had this problem before.
  25. hypomaniac-eric

    Galaxy S9+ sound quality

    After doing the restore defaults awhile back I still don't think it sounds as good as it used too.
×