Jump to content
Poweramp
Nacho

Android 6.0 No album art

Recommended Posts

On 14.02.2016 at 2:59 PM, DervishD said:

 

But that version can't be bought, am I wrong? Or can I buy the "full" version and use the alpha with that license? I don't have any problem with using the alpha version as main player if it fills my needs.

 

Yes, you may buy Unlocker for the full version (585-build is the latest one) and then download Poweramp Alpha over it.

Thanks!

Share this post


Link to post
Share on other sites

All seems to be working very well with the Alpha (Galaxy S7 - not Edge), thank you Max and Andre for all your efforts.

Might just be me, but the sound quality sounds amazing, too.  I noticed you had mentioned some audio changes for hires audio, and whilst I don't understand all that stuff too much, something is definitely better, so I am a very happy bunny! :-)

Thanks again!

Share this post


Link to post
Share on other sites
20 hours ago, Magadaner said:

Yes, you may buy Unlocker for the full version (585-build is the latest one) and then download Poweramp Alpha over it.

Thanks!

Yes, I knew but I forgot to tell here. I already bought the full version and since then I've tried the alpha a couple of times without problems. Thanks!

Share this post


Link to post
Share on other sites

I can confirm that this 586 version fixes the problem for me, on an AndroidOne device, namely the BQ Aquaris 4.5 running Android 6.0.0.

I had an intermitent problem with some test files I prepared to check this bug but they're now gone so I think that the album art cache was not completely erased when I tested it. So, for me at least, I consider this bug fixed.

Max, thanks a lot, big kudos!! Andre, thanks for your help :)

And Max, allow me to insist: if you need me to test anything on my phone, just ask.

Share this post


Link to post
Share on other sites

I am having the same issue with album art on my Samsung Galaxy S7 edge. I am using android 6.0.1

Poweramp Build: 2.0.10-Build-585 uni (full version)

It keeps saying Poweramp failed to load album art.

Screenshot_20160331-145159.png

Share this post


Link to post
Share on other sites
3 hours ago, Kian said:

I am having the same issue with album art on my Samsung Galaxy S7 edge. I am using android 6.0.1

Poweramp Build: 2.0.10-Build-585 uni (full version)

It keeps saying Poweramp failed to load album art.

Please download build 586 from the Downloads tab here.

Andre

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...