Jump to content
Poweramp

Recommended Posts

I already did it and only receive the same basic TS, I am pissed off. Alex Platonov sent me the same BS! I already paid for the app and I have problems with the licenses. 

Share this post


Link to post
Share on other sites

You'll continue to have problems if you rant like that rather than explaining (profanity-free) what your problem is. When you do that, someone might even be able to help you.

Or it may be your device or setup, it's hard to tell when you don't say what your actual problem is.

Andre

Share this post


Link to post
Share on other sites

I do understand I will continue having the same problem since I have a 34 conversation emails with a power amp agant. I already gave him all the information he need, also, I sent him screenshots of the licence problems I have and he only provided me TS that I ALREDY PERFORMED. I don't know if he doesn't take his time to READ but I keep getting the same troubleshooting steps. I can not use the app offline because of the message to verify my licences. I do verify the lecence and then, when I am offline, I get the same error. Now that I explained you the issue, please give me a solution........

Share this post


Link to post
Share on other sites

I'm not sure what troubleshooting help I can give you, as I'm sure that in 34 emails most of the obvious stuff must have been covered by someone who knows far more that I do on the subject. Normally licence issues really need to be dealt with on an individual basis (as they are specific to a user's account rather than a general issue). Is this Google purchased or via the website here?

When you say "I do verify the licence", what do you mean? It's normally something that happens in the background while you have a network connection (it should only be done once sometime within 24 hours of installation, and then not checked again unless you install a new ROM, hard-reset the device, re-install the software, etc). I assume you have got the current (non-modified) version of the app and no licence hacks tool present on your device?

Andre

Share this post


Link to post
Share on other sites

Correct, as I stated before, they already provided me all TS I can perform. In addition to that, my device is not rooted, I purchased the app through google play store and I verify the licenses when I have internet connection. The problem is, once I go offline to use the app, I get the message that power amp can not verify the purchase. I already sent several screenshots about what is the eeror message and screenshots showing the purchase. So, once they notice there's nothing they can do, I don't receive any response from them. So, I send them email in order to let them know that I don care anymore the app, then, one day later I receive basic TS. What kind of customer support is that? That's why I pissed off. 

Share this post


Link to post
Share on other sites

You have left the device connected to the internet for a few days after the purchase haven't you? As I understand it, the licence check is not necessarily immediate, although it should be validated within 24 hours.

If the Google purchase is not working at all for you, you can of course ask for a refund if you wish (via the same email address). It might be worth asking if you can try the website option though, perhaps you could ask for a licence that way and see if that works, or if it's just something odd about your device or something else on it?

Andre

Share this post


Link to post
Share on other sites

My device is not rooted and it works fine. I already checked the licenses too many time, but every time I go off line, it seems it doesn't recognize it. I purchased the app directly from google play store. And everytime I request refund, they do nothing. I don't receive emails as a response for my request. As you can see, nobody from Power am has answer me or try to contact me, I get the same useless responses: Contact us here, do thi, do that. Only bullshit!

Share this post


Link to post
Share on other sites

Could you post the dates of all these times that you emailed stating that none of the proposed solutions worked and you requested a refund? Perhaps Magadaner can look into this for you?

Andre

Share this post


Link to post
Share on other sites

I resquested my money back on Sep 25th 2015 and I was told to submit the information regarding to the purchase. I sent them the transaction ID and then, nothing. One week later, I sent them another email and they sent me basic TS. What kind of customer support has Power Amp? Trust me, I think that Alex Planotov is a ROBOT!!!!!

Share this post


Link to post
Share on other sites

Also, the first time I contacted PA was on Sep 21st and the las time I received a response from them was on Oct 9th. I contacted them to let them know that I am no longer interested in their app and I received this clever response: Please try to reset Poweramp to defaults with Android Settings => Apps (or Applications) => Poweramp => Clear data. Hahahahahahahaha. What kind of customer support they have.  

Share this post


Link to post
Share on other sites

Finally I sent them a respose the same date and soooooooo faaaaaaaaar, no response from them. They don't give a F*** their customers. 

Share this post


Link to post
Share on other sites

I also have the problem with the license. I purchased via Google Play Store.

Poweramp suddenly just stops working and says that I have no valid license or something like that. When I click on verify license, I get the ERROR_CONTACTING_STORE or something like that. I have internet connection and Store and all other apps work fine.

 

In the last 3 months at happened twice I think, and now 3 times in the last week. Two times I fixed it by uninstalling and reinstalling Poweramp unlocker, third times it fixed itself after about 20 minutes.

 

But I don't want to have to reinstall unlocker everytime it happens. I paid for the app and I want to have it always, even if I'm offline, without it stopping in the middle of the song and forcing me to reinstall it.

Share this post


Link to post
Share on other sites

I assume none of the normal triggers which should cause a re-check apply to you? (Installing new ROMs, resetting the system, etc)

Andre

Share this post


Link to post
Share on other sites

Actually, I did install new ROMs twice recently. First one was maybe ten days ago and another one 2-3 days ago. But those were official Sony OTA updates. Phone is not rooted and I didn't mess around with any settings that shouldn't be messed with, everything is by the book.

Share this post


Link to post
Share on other sites

I still have the problem and what make me angry is that I only have one stupid response from Power amp and it says that I have to send them an email, email that they DON'T answer. They noticed that my issue can not be fixed so they don't reply to my email. 

andrewilley, do you understand why I am so angry? do you understand my frustration? If I am not mistaken, this is a Power Amp forum, right? can you see a solution from them in this post? They don't give a F*** their customers.   I really appreciate your help andrewilley

Share this post


Link to post
Share on other sites

I suggest you guys to donwload the cracked application, I am sure I won't have problems with that. I will download it and I will let you know how it works. I can see that it's not necessary to root your device to bypass the license verification. 

Share this post


Link to post
Share on other sites

That would trigger licence validation checks, but it should happen just once within 24 hours or so of the upgrade. See http://support.powerampapp.com/knowledgebase/articles/323557-is-internet-connection-required for more details.

Andre

 

I found this forum post because I'm having the same problem. The statements in that FAQ link no longer seem to hold true, at least for a large number of Poweramp users (see the reviews of Poweramp on Google Play, many mention the same problem, some dating back a year or more). It appears that Poweramp does validation checks without any limit now, at least for some.

 

Personally I've been using Poweramp for four months, and have had the app disable itself four times already because it couldn't connect to the internet and validate the license. After each occasion I re-validated it. These re-validations did not follow any reinstallation/reset/ROM change, in all four cases I had been happily using it in my car for a couple weeks prior with zero change to anything, as the phone lives in my car as a dedicated stereo with all wireless turned off so nothing could have possibly been updated or changed.

 

There is definitely something wrong with Poweramp's validation scheme, I don't know why the devs don't even acknowledge the problem after the complaints they've gotten over the past year and default to the explanation that it's some kind of user error. I suspect they just have no interest or lost the ability to update the app. I half expect this post to get erased.

Share this post


Link to post
Share on other sites

Could you try emailing poweramp.maxmpz@gmail.com describing the exact issue and timings (and repeating what you said regarding having read the FAQs and that none of the circumstance listed apply to you).

Andre

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×