Jump to content

Android 4.2.2 Jelly bean


Recommended Posts

Hi I purchased Poweramp and have used it fine (no issues at all) on my earlier car head unit (i.e. stereo/satnav/etc..) running Android 4.0.3.
Now I have just bought a new car head unit and on getting to google play store, to try to get it installed on this new one - it says it is not compatible with this device! This one runs 4.2.2 Jelly bean. What can I do? Please help

Link to comment
Share on other sites

Hi Andrew; it worked. I did what you said and it's working. Thanks!   :)
I have two more questions:

1. How do you remove the Poweramp writing/bar from the top? (you showed me this before and it worked - but I forgot sorry - and it seems to have been deleted from the forums).
I provided an image so you see what I mean.

2. In the settings, I selected hide status bar and now I can't find anyway of getting to the settings. Can you please help with this too? I suspect it is a very simple thing I a missing! Also the settings icon after the search icon in the top right, appears to be missing from my interface - you'll see the Eg graph, playlist, amp, search and settings (top right - in the image I provided).. but mine does not have the settings icon. The search icon is the last one in my interface.screen.jpg

Link to comment
Share on other sites

Settings > Look and Feel > Menus > Action Bar (deselect this).

You will probably also want to tick the option to force showing the Menu Icon, and I personally also prefer using the Poweramp Skinned Menu and Expand Menus.

If you can't get into the menu to make the changes (e.g. if your device has no physical menu button) try long-pressing the Android buttons in the lower taskbar.

(And completely off-topic here, but what design maniac ever thought that a hollow triangle, circle and square would be user-intuitive control icons!? It looks like a bonkers kids' Play School design!)


Link to comment
Share on other sites

Thanks for your VERY fast response Andre :D (Sorry I called you Andrew earlier!).
At the moment I can't even seem to be able to get the settings now at all - in my previous car head unit system (running on Android 4..0.3), when you turned the volume control, the menu bar slid down momentarily allowing you to be able to get the settings..
Perhaps it's just me not used to this 4.2.2 yet... !

LOL! I only just noticed what you said about the hollow triangle..
Again I will give it another shot

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...