Jump to content

Message from: Could not play. Dismantled storage.


Recommended Posts

Pwer Amp V3 Build 832 arm64 play

64 bit

Device:  One plus 7 Pro

Android 9     Oxygen OS 9.5.7

Good day to all!:

I have purchased the One Plus 7 Pro, and I have copied my music files through a USB type 3C, the device does not have a micro SD slot, only internal storage, Poweramp gives me that message in "most files".

Some songs are reproduced without problem, but most give me the message of Could not play. Dismantled storage.

I have installed the apk cleanly from the store, the settings I have left clean.

How can I fix that problem?


Thanks for your help.



Link to comment
Share on other sites

On 6/21/2019 at 9:42 PM, blaubär said:

Do you see the files with the on-board-file-explorer ?

Can you play the files with other apps ?

Did you try Settings > Library > Full Rescan ? 

Thank you for your response and help

1. I can actually see the files in the folder.

2. The other players do it without problem.

3. I have already given Full Rescan, and it still does not work

It's not all the files, I've already tried several things and I can not find what could be causing that....

Link to comment
Share on other sites

On 6/22/2019 at 2:03 AM, maxmp said:

Does this happen for some specific songs? Or does it skip random songs sometime and sometime plays them ok?  

If it’s a specific track, can you please send it to me for tests (via Poweramp send action / Gmail / gpmmaxmpz@gmail.com)

Thanks for the prompt response.

The songs vary, they are not specific. I have tried to open the files from the browser, mostly recognizes them, plays them, sends the message that could not be reproduced, however, from that route if it does. and the trajectory line does not recognize it. See attached file.

I have uninstalled the pak from the play store, and I have installed the forum version, and continue with the same problem, I hope to fix it, I listen to a lot of music and there are no alternatives to Poweramp. I do not want to leave Poweramp.



Link to comment
Share on other sites


2 hours ago, maxmp said:

Ok, do you use SoX resampler? If so, this was a bug in SoX resampler and fix is available in build-835. Thanks!

according to adjustments I do not have that option placed., thank you for your support. I will wait for the next version. Attached image of the option that I have marked.


Link to comment
Share on other sites

Build 835 on HTC U11+ running Android 8.0, similar issue here and I get this behaviour:

  • Force close PA
  • When it connects to my BT car audio, it starts and keeps playing correctly
  • As soon as I turn the car audio off it disconnects nicely
  • As soon as it autoreconnects, Poweramp starts saying "can't playback mp3 - filename.mp3" and won't resume playing; pressing pause and play again won't work
  • If I skip track onwards/backwards it keeps saying "can't playback mp3 - filename.mp3" for any song
  • Force closing PA and opening again fixes the issue until the next Bluetooth disconnection/reconnection
Link to comment
Share on other sites

@teorouge interesting license state (time limited trial + store: play). Basically, on your device license is not recognized and trial mode kicks. I recommend backing up PA settings from Settings / Export settings and clearing Poweramp App data from device settings (or clear reinstall).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...