Jump to content
Poweramp
maxmp

Poweramp alpha-build-702

Recommended Posts

On 29/9/2016 at 4:14 PM, andrewilley said:

Settings > Audio > Output should help you.

Andre

Sorry, i didn't found it.. on standard releases i have "route output" on three dot menù. In last alpha i can't find it

Share this post


Link to post
Share on other sites
1 hour ago, Markiarom said:

Sorry, i didn't found it.. on standard releases i have "route output" on three dot menù. In last alpha i can't find it

Sorry, I misunderstood, I'd forgotten about that feature for old ROMs. What do you need it for now that output control is much more flexible within the Audio settings? 

Andre

Share this post


Link to post
Share on other sites
On 02/11/2016 at 2:53 PM, andrewilley said:

Try to delete first, then when asked to Grant Access select the ROOT of the SD Card you are trying to use. Marshmallow can be a law unto itself though, which I've asked Max (the dev) if he could look into.

Andre

Hey Andre.

Tried it, didnt work still. Even though i get a notification in thr player saying "access granted", i try to delete the track and i get the same pop up window asking for access to the sd card. Did it a second time, third and so forth, same result every time.

Share this post


Link to post
Share on other sites
1 hour ago, angelkr said:

Tried it, didnt work still. Even though i get a notification in thr player saying "access granted", i try to delete the track and i get the same pop up window asking for access to the sd card. Did it a second time, third and so forth, same result every time.

Sorry, that's the method that's meant to work, but some Android variants (mostly seem to be around Marshmallow 6.0.1) seem to have further broken access. Max is aware and is going to look into it, but I don't know if there will be any maintenance releases before the new UI build (which won't be before January).

Andre

Share this post


Link to post
Share on other sites

Good day, i am still on beta and have not received any updates , maybe from spring . All works, and looks good. Just wanna ask you a about release version ? If i delete beta version and download version from market, it will be updated version like beta with skins available , or it will be same ver as before beta?  Thx fir everything 

Share this post


Link to post
Share on other sites

The latest alpha build is version 704. If you install the release version (588) then yes you will get access to skins, but of course you will lose all the new features in the alpha release (such as high-rez output).

Max (the dev) indicates that there should be a new (beta) release sometime in January, which will feature the completely rebuilt user interface that he's been working on for the past eight months or so.

Andre

Share this post


Link to post
Share on other sites

I cant seem to get any output when playing through my E18 DAC. Tried lots of options in the Output section, cant seem to get any output.

I have UAPP and HibyMusic installed also, could they be conflicting with Poweramp as they use their own specific drivers?

Share this post


Link to post
Share on other sites
2 hours ago, jonlad1 said:

I cant seem to get any output when playing through my E18 DAC. Tried lots of options in the Output section, cant seem to get any output. 

Do you actually see the "Experimental High Rez" option in the Audio > Output menu, and does it allow your DAC to be selected?

Andre

Share this post


Link to post
Share on other sites

Hi,

Only have "Wired/Headset" available under Hi-Res Output.

The USB DAC (specifically lists the E18 DAC) is enabled under the AudioTrack Output section, and that section is active

Share this post


Link to post
Share on other sites
2 hours ago, jonlad1 said:

Only have "Wired/Headset" available under Hi-Res Output.

The USB DAC (specifically lists the E18 DAC) is enabled under the AudioTrack Output section, and that section is active

So you won't get high-rez from it, but you should still be able to use it via regular Android OS support. Have you tried turning things like DVC and fine-volume control off?

Andre

Share this post


Link to post
Share on other sites

I cant get any output from any of those options/sections. Tried with DVC and fine volume off.

Is anyone else on here using Poweramp with a Fiio E18?

Will having UAPP and HibyMusic installed (they have their own custom DAC drivers) conflict with Poweramp?

Whats the point of using a DAC with Poweramp if you cant get full resolution from it?

Thanks

 

EDIT: How can I get the E18 DAC to be listed under the Hi Res section??

Share this post


Link to post
Share on other sites
5 hours ago, jonlad1 said:

EDIT: How can I get the E18 DAC to be listed under the Hi Res section??

Please add the device details to the High-Rez devices request thread.

Andre

Share this post


Link to post
Share on other sites
3 hours ago, fighuass said:

Can we expect themes soon? The default one is rather ugly in my opinion.

This is an alpha-test build, only meant for testing audio facilities. Skins will be introduced by the final release build though, then the third-party skin developers can start having fun!

Andre

Share this post


Link to post
Share on other sites
On 14/11/2016 at 2:20 PM, andrewilley said:

Sorry, I misunderstood, I'd forgotten about that feature for old ROMs. What do you need it for now that output control is much more flexible within the Audio settings? 

Andre

Thanks for reply. 

I'd like to have a route option within two or more output connected devices. I though route audio did that and it doesn't seem there is a function like that on alpha builds. Am i wrong?

Share this post


Link to post
Share on other sites
1 hour ago, Markiarom said:

I'd like to have a route option within two or more output connected devices. I though route audio did that and it doesn't seem there is a function like that on alpha builds. Am i wrong?

Do you mean to be able manually select between (for example) a currently connected Bluetooth device and the Wired Headset, rather than accepting the device's default routing?

Andre

Share this post


Link to post
Share on other sites
39 minutes ago, andrewilley said:

Do you mean to be able manually select between (for example) a currently connected Bluetooth device and the Wired Headset, rather than accepting the device's default routing?

Andre

Yes. Or between two Bluetooth connected devices.

Share this post


Link to post
Share on other sites

Found this crap: so if "send" in sleep mode "Poweramp Unlock the full version" of the player ceases to be licensed. That is, while running "Unlock" the player to see the license, but if put to sleep, he cannot see? 

Fix it.

Share this post


Link to post
Share on other sites
11 hours ago, Taras_Brat said:

Found this crap: so if "send" in sleep mode "Poweramp Unlock the full version" of the player ceases to be licensed. That is, while running "Unlock" the player to see the license, but if put to sleep, he cannot see? 

Fix it.

I can see English is not your first language, but unfortunately I cannot understand what you are trying to say. Are you saying that you are trying to freeze or remove the Unlocker app in some way? If so, then yes Poweramp will revert to unlicensed / trial status as it is no longer unlocked.

Andre

Share this post


Link to post
Share on other sites

Is this a bug?  the first pic is the current version and the second pic is after the beta v3 update

some of my albums just scattered into 4-7 different albums and the "join albums" does not make any difference

1482915386683.jpg

1482915387866.jpg

Share this post


Link to post
Share on other sites
22 minutes ago, danielsy said:

Is this a bug?  the first pic is the current version and the second pic is after the beta v3 update

some of my albums just scattered into 4-7 different albums and the "join albums" does not make any difference

 

I don't speak Japanese, but the artist details appear to be different on each 'album' in the second shot. Check the tags to see what (if any) Album Artist tags are set.

Andre

Share this post


Link to post
Share on other sites
4 hours ago, andrewilley said:

I don't speak Japanese, but the artist details appear to be different on each 'album' in the second shot. Check the tags to see what (if any) Album Artist tags are set.

Andre

Yes the album artist tags are different but i don't have this problem in the current version.So why does this happen in the beta v3 ?

Oh I get it the V3 beta support the album artist tags while the current/normal version doesn't have it...but how do I fix this problem in the beta?

Because the feature messed up some of my albums and I got like 15 albums with the same picture while the "current" version doesn't have this problem

Share this post


Link to post
Share on other sites

The fact that the new version of PA uses Album Artist tags properly (which has been an often requested feature) will have the downside that badly tagged files may behave differently in the new release than they did in the old one.

You could try turning the Join Albums feature on or off in Settings > Folders and Library > Lists, but a better solution would be to use a batch tag editor to correct the files in the first place, so they use the same Album Artist tag and activate their 'Compilation' mode tag. (I use TagScanner on my PC, but there are lots of similar programs around)

Andre

Share this post


Link to post
Share on other sites
4 hours ago, andrewilley said:

The fact that the new version of PA uses Album Artist tags properly (which has been an often requested feature) will have the downside that badly tagged files may behave differently in the new release than they did in the old one.

You could try turning the Join Albums feature on or off in Settings > Folders and Library > Lists, but a better solution would be to use a batch tag editor to correct the files in the first place, so they use the same Album Artist tag and activate their 'Compilation' mode tag. (I use TagScanner on my PC, but there are lots of similar programs around)

Andre

I tried the "Join Albums" feature a few times on the beta and it does not make any difference :(

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...