Jump to content
Poweramp
maxmp

Poweramp alpha-build-702

Recommended Posts

The ZTE Axon 7 works quite well with the latest build. Sorry. Wrong place to post this. 

Share this post


Link to post
Share on other sites

Cant see artist's name in "Album" tab (see "Unknown artist" instead), even if artist's name present in tags. Some people have the same issue.

tmp_18656-Screenshot_2016-07-31-19-34-03-2109475618.png

tmp_18656-Screenshot_2016-07-31-19-34-19-1900359284.png

Share this post


Link to post
Share on other sites

Pleas make it so it can play 432hz like this all new features you made. So far the best player and the best sound. I tried fiew others but you beat them all. 

 

If it's possible make it so it can produce 432 hz i would be so thankeful for this. 

 

attunedvibrations.com/432hz-healing/

 

Pleas make it real if it's truth what's written here i think it's time we all start changing world to be better place so pleas make it happend and start heal all people and all other living beangs on this beautiful planet. 

 

Kind regards. 

Thank you for everything.  

Share this post


Link to post
Share on other sites

thanks for the alpha :D

device: Nexus 5 (with Viper4Android) 

Poweramp alpha + v4a work normally at first, but when when i listen to spotify and switching back to Poweramp it become no sound, but if v4a turned off the sound is back again (but without v4a effect) 

 

oh.. and the interface, i like the old one, because in the alpha be like "where is the setting?", so many cog icon but the "real" setting is a bit tricky to find

Edited by fuzywahyudi

Share this post


Link to post
Share on other sites

Common bugs on audio control hints!

Screenshot_2016-08-24-15-23-27.pngScreenshot_2016-08-24-15-27-03.pngScreenshot_2016-08-24-15-27-18.png

And please make my Samsung Galaxy J2 full support Hi-Res output sound :D

Thank for advance

Share this post


Link to post
Share on other sites

Sorry if this isn't the place for feature requests but the Play Store sent me here when I pressed contact the developer so f*** it, might as well try. 

Could we get an option to prioritize squared images (same pixel height and lenght) when searching for covers? It would facilitate things much more. Also if it could be possible, could we get an in-app browser for when the cover you're looking for doesn't show up? 

Much appreciated!

Share this post


Link to post
Share on other sites

Hi, I have Vibe X3 which has Turbo Hi-Fi option for audiophile quality sound, usually when I play music in ES Explorer and toggle Turbo Hi-Fi there will be a very short pause in music playing meaning Turbo Hi-Fi is toggling. But with Poweramp it's not happing. And also even with all the equaliser off Poweramp boosts the music.

Screenshot_2016-09-04-11-22-07-049.jpeg

Share this post


Link to post
Share on other sites
On 9/4/2016 at 11:22 AM, bkmagnetron said:

Hi, I have Vibe X3 which has Turbo Hi-Fi option for audiophile quality sound, usually when I play music in ES Explorer and toggle Turbo Hi-Fi there will be a very short pause in music playing meaning Turbo Hi-Fi is toggling. But with Poweramp it's not happing. And also even with all the equaliser off Poweramp boosts the music.

Screenshot_2016-09-04-11-22-07-049.jpeg

I just switched to experimental Hi-Res Output and I face no issues now. But Dolby is not working I think.

Share this post


Link to post
Share on other sites

I remove previous version 2.0 by uninstall it. I install beta version. Now, everything is working. Now, I know why is stop.

Share this post


Link to post
Share on other sites
On 03/23/2016 at 0:27 AM, foxsprout said:

Just registered to say thanks! I REALLY like the 100 volume stepping. I've been longing for any player to be able to provide this feature!

 

One thing; I'm using Exynos Note 4, and I read several articles already that it should support 24/192, but Samsung only sampling them to 16/48 no matter what the music player is. Now that the new alpha feature provides a hi-res option, I gave it a try. It gave me a tick, or probably knocking sound in certain interval, even though I set it to 24/48. I understand it's experimental, but I just want to share and ask something. Any idea?

I have the same thing but I am using an external USB DAC on a nexus 6P on noigat

Share this post


Link to post
Share on other sites
16 minutes ago, Markiarom said:

Hi, i've a question , maybe a noob one: where is "route output" setting? I've last alpha build.

Settings > Audio > Output should help you.

Andre

Share this post


Link to post
Share on other sites

Hai max,, saat pertama v3 di instal di Lenovo vibe k4 note memang tidak bisa langsung bekerja setelah saya instal ulang..... Wooow saya melihat banyak perubahan pada tampilan juga kualitas suaranya, saya akan terus memperhatikan pengujian ini bila kedepannya terdapat masalah di aplikasi atau perangkat yang digunakan maka akan saya melaporkan kepada Anda. Terimakasih memberikan kesempatan kepada saya dalam pengujian v3 ini.

Best regards, 

Boen

Share this post


Link to post
Share on other sites

Hi max! Im a frequent user of your app and also a beta tester. Ive been looking for a feature since the begining of time. A new collum in the main page, where artist, all song, recently added,  is shown.. a Year section where i can regroup all album made in that specific year... because i only gets 320kbps song and my song also include cover and year of the album it would be a interesting feature to add... i also know that you can change filter to organize song by year, but it felt to me a little uncomplete. Im asking you today to add that kind of feature please... thanks...

Best Regards

Jean-François Barrette

Québec, Canada

Share this post


Link to post
Share on other sites

how can i work for the translation of

Chinese?I want to be a translator for the v3

Share this post


Link to post
Share on other sites

Need theme support. And i cant use song art. ++ i want unknkown singer doenst appear in widgets.. Poweramp use very much battery on android 7.0

Share this post


Link to post
Share on other sites

Been having trouble ever since i updated to marshmallow. I cannot edit the song tags or delete a track. A popup comes up asking for write permission to external storage (as my music is in my sd card), but after i go through the steps, the popup windows asks again for permission. Tried clearing the cache, reinstalling the app, even a phone factory reset. Using Poweramp on oneplus x.

Share this post


Link to post
Share on other sites
22 minutes ago, angelkr said:

Been having trouble ever since i updated to marshmallow. I cannot edit the song tags or delete a track. A popup comes up asking for write permission to external storage (as my music is in my sd card), but after i go through the steps, the popup windows asks again for permission. Tried clearing the cache, reinstalling the app, even a phone factory reset. Using Poweramp on oneplus x.

Try to delete first, then when asked to Grant Access select the ROOT of the SD Card you are trying to use. Marshmallow can be a law unto itself though, which I've asked Max (the dev) if he could look into.

Andre

Share this post


Link to post
Share on other sites

Found a new bug with album cover, if we open through "Album Artist" cover wants showing in library until we open it through "Artists", see video:

ps system info attached as image.

thanks!

Screenshot_2016-11-02-18-36-43.png

Share this post


Link to post
Share on other sites

Thanks for the report. As the whole UI is being rebuilt for the next test release we'll have to see if that is still a problem in the new layout.

Andre

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...