Jump to content

Recommended Posts

hello

 

after i press on a song "enqueue" - after he finish- Poweramp doesn't back to the main list.

 

i set in the settings- folders and library->queue->auto advance from queue (return to previous list when queue is done playing)-> V but is still doesn't work

 

please HELP

 

tnx

Link to post
Share on other sites

Works fine for me. This is how I tested it:

1. Start off by playing something normally (e.g. playing any track in Album mode)

2. Use the 'search' feature to find another song, and then longpress on the desired song and select 'Enqueue'

3. The enqueued song starts to play (either immediately, or after the current song has finished, depending on your preference setting)

4. When the queued song (or songs, if you selected more than one) has completed, playback will resume starting with the next track in the original playback order (i.e. the one after the song that was originally playing).

Andre

Link to post
Share on other sites

Yes, I'm doing exactly this steps- but it isn't working.

The funny thing is that i reinstall the app because the lags that i have in lg g4 (look another post) - and this thing with the queue worked before the reinstall. Now it's not. And i still have a lags.

Annoying.

Where is the developer? He don't want to help?

Link to post
Share on other sites

There's only a single developer for the app, he pops by every month or so to the forums but rarely posts here, leaving it up to the moderators. This will get noted, but given that it's a really minor problem that doesn't seem to be duplicable, it might be a hard one to find and to be honest is unlikely to get priority over a multitude of other outstanding things. Have you tried the new alpha-test release from the forums by the way, to see if the problem is in there too?

Andre

Link to post
Share on other sites

If you don't know what an alpha test is, then perhaps it's not for you... :)

It's a very early release of the next version of Poweramp, before it is even considered really stable enough to be referred to as pre-release beta test. I'm actually finding it pretty stable though, barring a few known issues which I can live with, and am currently using it on my main device. See the sticky post at the top of the v3 testing forum if you want to download and try it (http://forum.powerampapp.com/index.php?/topic/8494-poweramp-alpha-build-700/). Follow the advice to backup your current settings/etc before trying it though.

Andre

Link to post
Share on other sites
  • 3 weeks later...

So 582 works, but 584 and 585 don't exit from the queue but continue repeating it. Could you just check to see if the main Repeat control makes any difference (shouldn't affect the queue, but worth checking - normally set it to Advance List)

 

Andre

Link to post
Share on other sites

As has been said, the queue should only repeat if the Repeat mode is set to 'Repeat List'. If it is set to 'Advance List', and you have the correct settings in Settings > Folders and Library > Queue (i.e. 'Auto-Advance From Queue' and 'Ignore Shuffle' ticked) , then it should exit the queue after the final queued track has finished playing. Anyone else seeing this problem in builds 584 or 585 ?

Andre

Link to post
Share on other sites
  • 2 weeks later...

 

I've installed 586 from the downloads tab, and still have this problem 

 

BTW, i still have the problem with the lag. 

Every button that i press (stop, pause, rewind, forward) -  there is 20 seconds delay. Very disappointing. :(

Link to post
Share on other sites
  • 1 month later...

I came here because recently I've had this exact problem. Despite having "auto-advance from queue" ticked, the song or songs in the queue kept repeating and it was driving me mental!

andrewilley, you solved this already here, mate:

I had the playlist in the main UI set to repeat list instead of advance. Fixed that and now it's sorted!

Cheers muchly, andrewilley! Your ubiquitous presence on these forums seems to help plenty of people :)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...