Jump to content
Poweramp
Sawo

Poweramp not playing via BT headphones

Recommended Posts

Hi guys,

I have a problem with Bluetooth headphones on Poweramp. I have a Note 9 (Android 9), and full version of Poweramp (latest build 826). 

For most times (but not always) Poweramp has a problem with BT headphones. I mean when connected, YouTube, Google Music and everything else plays music via headphones, but Poweramp doesn't. It just plays through speaker. 

Mostly I need to disconnect and connect a couple of times, or restart phone. It was tested with 2 different Bluetooth pairs of headphones. 

I reinstalled whole app, but it didn't help. 

Does anyone have similar problem? Any tips? It is really annoying, but I don't wanna switch to a different music app. 

 

Share this post


Link to post
Share on other sites
10 minutes ago, Sawo said:

Any tips?

Try Settings > Audio > Output > Restore defaults and Settings > Audio > Advanced Tweaks > Force Speaker Off ( for High-Res Output )

Share this post


Link to post
Share on other sites
On 6/3/2019 at 8:58 AM, blaubär said:

Try Settings > Audio > Output > Restore defaults and Settings > Audio > Advanced Tweaks > Force Speaker Off ( for High-Res Output )

Restoring default setting looks like solved the problem. 
Thanks a lot! This was so annoying. Thanks again. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×