Jump to content

I can´t import EQ presets to Poweramp Equalizer.


[BR]ReNaN
 Share

Recommended Posts

Recently, I updated my Poweramp Equalizer (to build-906) and then I noticed a new feature called "Parametric Equalizer Mode". So I thought "why not give it a try?"
Ok, I didn't understand how to use that thing (lol), so I change back to Parametric Mode, which set all my EQ presets to default!
No big deal at all. I have my favorite EQ presets saved and applied in Poweramp Player; so all I have to do is just export those settings and import them in Poweramp EQ.
That's the problem: It doesn´t apply! Appears the "importing..." message on screen and the Poweramp EQ restarts (Like it always do), but my EQ presets isn´t there. I already deleted all the default EQs, but no sucess. I haven't tried restoring defaults yet, because I'm afraid that might broken the Advanced Player Tracking. 
 

Please, help!
 

Link to comment
Share on other sites

Are you using the special equalizer settings transfer feature, found in Poweramp Settings > Audio > Equalizer > Export Presets to the Poweramp Equalizer.

In future, you will presumably be able to do this both ways using the 'Presets > Import/Export' feature that's just been added to the PA EQ app (saves to JSON files).

Andre

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...