Jump to content

Poweramp becomes unresponsive

Recommended Posts

I have a problem with Poweramp becoming unresponsive. The buttons and menus will continue to work (play turns to pause, etc) but there is no response from the app. If a song is already playing, pause button will appear but songs don't pause, and the  next track button changes color when pressed but no song switching, Swiping the album art to change also does nothing, even though the movement of it is there. It will do this at random, but is also very fond of doing it if you skip several songs rapidly. I have already tried reinstalling, and a battery pull. No effect with either.


I'm using an LG Volt w/android 4.4.2, and Poweramp is v2.0.9 build 564.


It is also worth mentioning that I also had this problem with Poweramp on my old HTC phone, but it was never this bad. I also tried reporting that with the form in this forum but it got me nowhere.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...