Jump to content
Poweramp

Search the Community

Showing results for tags 'unresposive'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Poweramp Forums
    • Poweramp Support / F.A.Q.
    • Poweramp Release Discussion
    • Feature Requests
    • Bug Reports
    • Skins and Themes
    • General Poweramp Chatter
    • Poweramp v2 Discussion (Legacy Version)
    • International (non English-language posts)
    • Developers Area

Categories

  • Poweramp v3 (Latest Releases)
  • Poweramp v2 (Legacy Versions)
  • INTEL Chipset Versions (v2 only)
  • Other Downloads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I have a problem with Poweramp becoming unresponsive. The buttons and menus will continue to work (play turns to pause, etc) but there is no response from the app. If a song is already playing, pause button will appear but songs don't pause, and the next track button changes color when pressed but no song switching, Swiping the album art to change also does nothing, even though the movement of it is there. It will do this at random, but is also very fond of doing it if you skip several songs rapidly. I have already tried reinstalling, and a battery pull. No effect with either. I'm using an LG Volt w/android 4.4.2, and Poweramp is v2.0.9 build 564. It is also worth mentioning that I also had this problem with Poweramp on my old HTC phone, but it was never this bad. I also tried reporting that with the form in this forum but it got me nowhere.
×
×
  • Create New...