Jump to content
Poweramp
Sign in to follow this  
ne44to

Queues broken....

Recommended Posts

Hello, when I bought the app queues were working properly.

 

You would enqueue the song, start the queue, then you would play all the songs, and it would go back to previous list.

Now if you enqueue the song it will repeat the song until you tell it to play some other song.

 

Now it doesn't work, and I am not very happy with the app.

 

My use case for the queues was listening to random songs until I feel like listening to a specific song, searching that song and enqueuing it, after which I want to return to random songs. Anyway to accomplish this with the current app?

Share this post


Link to post
Share on other sites

I don't really know, the expected behaviour is the one you describe - queued songs play one-by-one until the queue is complete, after which playback should revert back to where it was before the queue was started. That's how it works on all of my devices anyway. What does the "next track" info show during queue playback for you? For me it shows each upcoming title in the queue correctly, and once you get to the last song in the queue it shows as "Leave queue".

 

Andre

Share this post


Link to post
Share on other sites

I have a similar problem.....at least in terms of songs repeating within the queue, even when "repeat" is turned OFF.  when I have songs in queue, I have it on shuffle mode to play them randomly.  What I expect is for each song to play only once within the queue.  Instead, songs are constantly repeated.  Any idea how to remedy this?

Share this post


Link to post
Share on other sites

Hmm, when I enqueue a single song, I initially see the 'next track' info line showing as "Queue" while Poweramp is still playing the current track (I have the queue mode set to finish current song before starting on the queued track/s). At the end of the current song, it then it starts playing the newly enqueued track, and the 'next track' info shows as "Leave Queue". When that single queued song finishes, Poweramp goes back to playing the next song from my original folder. I have Repeat mode set to "Advance List" and Shuffle is "Off".

As an experiment, I just tried it with Shuffle mode set to "Songs", and it worked in exactly the same way as above (except that after the queued song had played I got a new random song from my original folder, which is what I would have expected). I even added several songs into the queue, and those five queued song played correctly in the assigned order that I had added them, before returning to playback of my previous folder in Shuffle mode.

Andre

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...