Jump to content

Hi-res output always 16/48


Grimjouw777
 Share

Recommended Posts

  • Grimjouw777 changed the title to Hi-res output always 16/48

Keep DVC turned off.

Try going into Settings > Audio > Outputs and restore default settings. In the high-res settings panel, what frequency do you have selected? Often frequency and bitrate are paired so you can only manually change the frequency setting, and the bitrate will follow accordingly. Otherwise, as Max says, could just be the older phone/Android version.

Andre

Link to comment
Share on other sites

2 hours ago, andrewilley said:

Try going into Settings > Audio > Outputs and restore default settings. In the high-res settings panel, what frequency do you have selected? Often frequency and bitrate are paired so you can only manually change the frequency setting, and the bitrate will follow accordingly. Otherwise, as Max says, could just be the older phone/Android version.

Unfortunately nothing helps. I use the same frequency as the song has (DSD 352) but it doesn't help.  I guess you're right, the phone has a fixed frequency. What a pity!

S20120-16582567.png

S20120-16585617.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...