Jump to content
Poweramp
Dwarka

Pro v3 build 853 playing songs at ultra fast pace

Recommended Posts

Screenshot_20191127-111822_Poweramp.thumb.jpg.1cac9e76cff8cd495cf53601e5ce1576.jpgSuddenly,  my Poweramp Pro V3 Build 853 started playing songs at ultra fast pace, it is running thru all the music folders.  I have not done any changes it it's settings.

Please let me know what is required to fix this issue. 

Edited by Dwarka
Uploaded screenshot of DSP

Share this post


Link to post
Share on other sites

How fast is the music playing? What file formats? Have you tried a Full Rescan and/or resetting the outputs to default settings? (Settings > Audio > Output > Restore Defaults) 

Andre

Share this post


Link to post
Share on other sites
3 hours ago, Dwarka said:

Suddenly,  my Poweramp Pro V3 Build 853 started playing songs at ultra fast pace, it is running thru all the music folders.  I have not done any changes it it's settings.

Please let me know what is required to fix this issue. 

Is the tempo on the audio tab set above 1.0 for speed?

 

Screenshot_20191126-231022.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...