Jump to content
Poweramp
dhusui

embedded album art not working

Recommended Posts

I have an album that has different album art(more like track art) for individual track.

Whenever I change the album art for a track other tracks in the album changes.

Strange things is that I have another album with different arts for individual track and changing track art works just fine.

Here's how I changed album art. Select a track, press a button with three dots so that small window with settings show up and select album art then chose embedded album art which shows up on top left corner.

I tried deleting cache, reinstalling the app, retag every single track with mp3tag but didn't work for me.

Please help

Share this post


Link to post
Share on other sites
24 minutes ago, dhusui said:

I have an album that has different album art(more like track art) for individual track.

Whenever I change the album art for a track other tracks in the album changes.

Strange things is that I have another album with different arts for individual track and changing track art works just fine.

Here's how I changed album art. Select a track, press a button with three dots so that small window with settings show up and select album art then chose embedded album art which shows up on top left corner.

I tried deleting cache, reinstalling the app, retag every single track with mp3tag but didn't work for me.

Please help

"Album Art" means art for the album. If you don't want that but have already seleted one, go to the following directory

/Android/data/_com .maxmpz.audioplayer /selected_aa

and remove the file for the album.

Share this post


Link to post
Share on other sites

PA's artwork download feature used to apply the art to just the current track (which is how embedded images work, each track should contain its own artwork) but there were  user requests for a feature that when you choose new artwork, it should be applied to the whole album rather than just the one song, to save time in downloading each track separately.

Perhaps there ought to be a tickbox option in the Download screen, "Apply selected image to whole album?", so you could do it either way.

Andre

Share this post


Link to post
Share on other sites
7 hours ago, blaubär said:

"Album Art" means art for the album. If you don't want that but have already seleted one, go to the following directory

/Android/data/_com .maxmpz.audioplayer /selected_aa

and remove the file for the album.

Thank you so much now everything is back to normal. I removed the files and did a full rescan and it worked like a charm.

I only looked into android/data/com.maxpz.audioplayer folder, no wonder I could not fix my problem.

I didn't expect such fast reply since it's weekend. Thank you again for saving my day.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×