Jump to content
Poweramp

Recommended Posts

Nowadays, i'm frequently noticing that every day when I am opening the Poweramp player, equalizer & tone option is disabled by default even though I have enabled & saved that option at folder level. Screenshot_20190420-083323.thumb.png.e1e749cd1c32cf185a91b0e3cbf52519.pngScreenshot_20190420-083347.thumb.png.19631b724bccdd83cb6fd729669313c1.pngIs this an bug or am I missing any option to set in my device.

Share this post


Link to post
Share on other sites
On 4/19/2019 at 10:06 PM, Bass said:

Nowadays, i'm frequently noticing that every day when I am opening the Poweramp player, equalizer & tone option is disabled by default even though I have enabled & saved that option at folder level. Screenshot_20190420-083323.thumb.png.e1e749cd1c32cf185a91b0e3cbf52519.pngScreenshot_20190420-083347.thumb.png.19631b724bccdd83cb6fd729669313c1.pngIs this an bug or am I missing any option to set in my device.

I was having the same problem . I had to save the tone controls in my presets.   I am told that at some point Poweramp V3 was changed so the tone controls are part of the EQ presets.  Also they're disabled when using the internal speaker so if they're not in your presets they don't come back on when using other speakers or the headphone jack. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...