Jump to content
Poweramp
Sign in to follow this  
maleck

706 Bug Reports!Can't work on Android 4.4!

Recommended Posts

非常感谢作者你又更新了706,辛苦啦!

我发现,如附件图所示,我另一台htc m7 是安卓4.4系统,能够安装705、706,但是无法运行,会报错!而703、704则不会。

是不是从705开始已经不兼容安卓5.0以下的系统了啊?谢谢!

——————————————————————————————-

Thank you so much for the author. You have updated 706 again.
I found that, as shown in the attached figure, my other htc m7 is an Android 4.4 system. I can install 705, 706 but it will not work. An error will occur! And 703, 704 will not.
Is it not compatible with Android 5.0 from 705? Thank you!

Screenshot_2018-05-16-20-01-56.jpg

Share this post


Link to post
Share on other sites

704 was still compatible with KitKat, but newer v3 releases definitely will not be. I didn't know that extended to 705 and 706 though, as they still use the old interface I expected them to have the same compatibility as 704. 

Andre

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×