Jump to content
Poweramp
ka81

Long freeze after clicking on Next track

Recommended Posts

Android 7

phone is just booted

5x5 widget on main screen

clicking on Next Track icon and it starts to play next track in ... 10 secs!! Other time it change track immediately. So, no any logic, all the time it switches with different time.

MicroSD car new, with another new card is the same. Other players changing track immediately!

 

 

Suggest please..

Share this post


Link to post
Share on other sites
20 hours ago, ka81 said:

phone is just booted

Are you tried to wait few minuts after boot? Myabe SD card not initialized yet.

Share this post


Link to post
Share on other sites
2 minutes ago, clever_man said:

@ka81, in another players do you have this problem?

 

21 hours ago, ka81 said:

Other players changing track immediately!

 

Share this post


Link to post
Share on other sites

to be most objective - advice any player you want and I'll try it and tell you results..

Share this post


Link to post
Share on other sites
9 minutes ago, clever_man said:
  • LocationMoscow

Могу на русском, если что

))))

Share this post


Link to post
Share on other sites

@ka81, проблема может быть не в плеере, а в девайсе, может медиасервер/сканер подключается только в момент обращения к нему.

Share this post


Link to post
Share on other sites

проверю что угодно и как угодно, Вы только скажите что и как.. Почти на что угодно пойду )

Share this post


Link to post
Share on other sites

It might be worth reformatting the external card in case for some reason PA is finding a delay in reading it. (Back up everything from it onto a computer, reformat, and copy all back again - best to do it while the phone is turned OFF to avoid the library scanner thinking everything has been deleted in the meantime).

Also, does does this problem occur with the the main app controls or only in the widget, and if so all widgets or just that one? Also what about selecting Next Track from the notification dropdown controls?

Andre

Share this post


Link to post
Share on other sites

@ka81, попробуйте любой плеер другой и в нем проверьте поведение после перезагрузки.

Share this post


Link to post
Share on other sites
25 minutes ago, andrewilley said:

It might be worth reformatting the external card in case for some reason PA is finding a delay in reading it. (Back up everything from it onto a computer, reformat, and copy all back again - best to do it while the phone is turned OFF to avoid the library scanner thinking everything has been deleted in the meantime).

Also, does does this problem occur with the the main app controls or only in the widget, and if so all widgets or just that one? Also what about selecting Next Track from the notification dropdown controls?

Andre

Everywhere, widgets, main app controls, library, notification in status bar.

Formatting is not a source of a problem, other player works just fine.

Share this post


Link to post
Share on other sites
15 minutes ago, ka81 said:

Formatting is not a source of a problem, other player works just fine.

PA is rather more intensive in its scanning process than other apps. Worth giving it a try anyway, even when it really shouldn't matter I have know it make a difference. Oh, and check you don't have very large buffer sizes set (again, shouldn't ever be that big, but worth checking).

Andre

Share this post


Link to post
Share on other sites

I've done formatting for lot of times, different cards, formatting in phone|on PC, different file systems,...

 

Share this post


Link to post
Share on other sites
48 minutes ago, ka81 said:

I've done formatting for lot of times, different cards, formatting in phone|on PC, different file systems,...

Then I'm not sure what more to suggest. Maybe something else on your device is conflicting with PA in some way? As a test, does the same happen if you put a few songs on internal memory only? (change the Music Folders setting so PA only sees that location)

Andre

Share this post


Link to post
Share on other sites
2 hours ago, andrewilley said:

 

Maybe, but I just tried (installed for testing) PlayerPro, JetAudio and few others and none of them freezes/... 

So, it's a PA problem unfortunately.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...