Jump to content

Gapless not working on LG v20


carborundum

Recommended Posts

  • 4 weeks later...

It could be that the tracks are not truly gapless but have a very short silence at the start or end (I found this on some sample files that someone sent; try opening them in an audio waveform editor). For some reason, the original Skip Silence feature is not currently enabled in the alpha builds, which would resolve this at playback time.

Andre

Link to comment
Share on other sites

  • 8 months later...
On 6/16/2017 at 0:14 PM, djcarpentier said:

Can confirm gapless is not really working. I've got a bit of a stutter between tracks now that i do not have using Neutron. Really annoying. 

Seeing the same here. I'm a huge Pink Floyd fan, and gapless errors really stand out when listening. I prefer Poweramp to Neutron, but I guess I'll have to skip PA for my audiophile sessions. 

Link to comment
Share on other sites

Please check your files in an audio editor to see if there is a brief period of silence at the start or end of any of the 'gapless' music files. Until the Cut Silence option is restored to the alpha-test builds, even the shortest gap will be audible as a brief click. To confirm, check on the stable release build (588) which should work fine with the Cut Silence option enabled. For some reason it got overlooked on the v3 builds so far.

Andre

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...