Jump to content

not working with autosleeper?


Recommended Posts

I've done tons of searching and lots of people say they use Poweramp with autosleeper, but it isn't for me. Poweramp just keeps on playing. I've searched this forum and there isn't even result for "autosleeper".

Is there a setting I'm missing?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...