Jump to content
Poweramp
Sign in to follow this  
yuuki

[BUG] Bluetooth Hadset display bug

Recommended Posts

while Poweramp sends titel information to the headset, its always the same info no matter what song is currently playing

Share this post


Link to post
Share on other sites

Is that with Poweramp active, or on lockscreen/display off? And does it happen for you with the release build too?

Andre

Share this post


Link to post
Share on other sites

Is that with Poweramp active, or on lockscreen/display off? And does it happen for you with the release build too?

Andre

i didnt change an settings after installing the alpha. Before hand it worked fine.

Other players also send the right data. Only PA doesnt so it cant be an FW bug.

 

PA Lockscreen is activated.

Android: 5.1.1

Share this post


Link to post
Share on other sites

Try the Android lockscreen rather than the PA one. Also try adjusting the metadata options in Poweramp Settings > Headset/Bluetooth.

Andre

Share this post


Link to post
Share on other sites

android lockscreen fixed it seemginly. but it wasnt an issue beforehand.

And i didnt update anaything besides PA.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...