Jump to content

Voice Commands Not Finding Partial Matches


Keri
 Share

Recommended Posts

I recently used Google Assistant to search for a song title that had "(live)" at the end of the track. The song name prior to the "(live)" is unique. I asked it to play the song (without the live) and it started playing something else entirely. Is Poweramp unable to search partial matches in voice commands or is this an assistant issue? Thanks!

Link to comment
Share on other sites

Poweramp does not resolve the language of the query, Google does. Then it passes its best guess to Poweramp to play.

To see what Poweramp receives from Google, after doing such a voice command check the log in PA Settings=>Headset/Bluetooth=>Last Processed Commands.

Andre

Link to comment
Share on other sites

Thanks for your quick reply! Here is what that screen says after I process the command. It hears the right song, that album is wrong though, not sure where it's pulling that. The song is on an album called "Any Given Thursday". Also (not sure if related), but when I ask Power Amp to play album "Any Given Thursday" is errors out and can't play it. The album is in my library, it comes up when I manually search.  

Screenshot_20221104-070534_Poweramp.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...