Jump to content

Pixel 6 Pro


BROKEN
 Share

Go to solution Solved by BROKEN,

Recommended Posts

If the screen times out then Poweramp keeps playing. I just noticed it doesn't do it all the time though. After I posted I started playing my music. I turned off the screen and everything was working correctly. Now today it's back to being buggy.

 

Link to comment
Share on other sites

5 hours ago, andrewilley said:

@BROKEN Poweramp doesn't much care whether the screen is active or not, I'm guessing that something in your device is causing this. Does PA get killed, or simply pause where it is?

Andre

It gets killed when I press the power button. I've checked keep service, battery set to unrestricted. If the screen times out, everything is fine.

Just to clarify, this doesn't happen all of the time. I'm not sure what is causing it though. This was happening around 3 hours ago, however, now it's not doing it at all. So the cause is very strange.

Link to comment
Share on other sites

  • Solution
Posted (edited)

 

On 9/29/2022 at 6:53 PM, andrewilley said:

@BROKEN Poweramp doesn't much care whether the screen is active or not, I'm guessing that something in your device is causing this. Does PA get killed, or simply pause where it is?

Andre

I think I figured out the issue. When I change MaterialYouTheme, that's when I have issues. Even on reboot. Then on reboot, the changes I've made disappear. It takes a while for the change to come back. When it does then I have no issues at all.

Changing that setting seems to mess Poweramp up. It takes time for the theme to "settle ".

Screenshot_20221001-044911.png

Screenshot_20221001-044907.png

Screenshot_20221001-044901.png

Edited by BROKEN
Link to comment
Share on other sites

Posted (edited)
9 hours ago, andrewilley said:

Do you have any third-party skins, does the problem occur in those? And if you disable the Material You colour matching in the default skins, does that completely resolve the problem for you?

Andre

No, this is default Poweramp. I can have the color matching on or off. I just need time for Poweramp to "settle". Then everything works correctly. 

Edited by BROKEN
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...