Jump to content
Poweramp
Alpha_DE

Playlist intents do not work

Recommended Posts

Trying to setup Tasker to start a certain playlist, I discovered that (at least for me) the intens found in the java api do not work as expected.

I checked the command reference in the java api, I wanted to start a playlist from its beginning which is the only one playlist available, it was created with Poweramp.

Regardless what combination of ending parameters in

content://com.maxmpz.audioplayer.data/playlists

I use with command 20, I get random results. Rarely it starts or resumes the playlist or it plays anything else.

I tried

/0
/1
/1/files
/1/files/0
/1/files/1

all without success.

What's wrong here?

Share this post


Link to post
Share on other sites

Andre, I asked that already there... but it is not working as described, that's why it's a bug.

Having paid for the software, I would have expected to get an answer to that question though.

Share this post


Link to post
Share on other sites

OK, I'l move it back to bugs so it is logged as such. But I doubt you'll get any more responses there I'm afraid, the only documentation of the API system is what is listed in the API topic.

Andre

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×