Jump to content
Poweramp

Alpha_DE

New Members
  • Content count

    4
  • Joined

  • Last visited

About Alpha_DE

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Alpha_DE

    Playlist intents do not work

    Andre, I asked that already there... but it is not working as described, that's why it's a bug. Having paid for the software, I would have expected to get an answer to that question though.
  2. Trying to setup Tasker to start a certain playlist, I discovered that (at least for me) the intens found in the java api do not work as expected. I checked the command reference in the java api, I wanted to start a playlist from its beginning which is the only one playlist available, it was created with Poweramp. Regardless what combination of ending parameters in content://com.maxmpz.audioplayer.data/playlists I use with command 20, I get random results. Rarely it starts or resumes the playlist or it plays anything else. I tried /0 /1 /1/files /1/files/0 /1/files/1 all without success. What's wrong here?
  3. Alpha_DE

    Cant disable autostart in car ?

    I'd like to pick up this topic... whenever I connect my smartphone (OP 5, Oreo 8) to my car's bluetooth, Poweramp starts and starts playing anything. That say, despite the fact, that I disabled "continue on start" in Audio settings "play on headset", "play on bluetooth" in headset/bluetooth I do not need it in the car and especially I do not want autostart. Any hint to stop this (latest version 703 alpha build play)?
  4. Alpha_DE

    Tasker intent to select a playlist

    I'd like to come back to this topic... I installed and registered Poweramp especially for being able to start it with a designated playlist and I want it to play from the beginning of the playlist. Unfortunately, all the examples did not really help me. I checked the command reference in the java api, I tried to use these examples. I have only one playlist which was created with Poweramp. Regardless what combination of ending parameters in content://com.maxmpz.audioplayer.data/playlists I use with command 20, I get random results. Rarely it starts or resumes the playlist or it plays anything else. I tried /0 /1 /1/files /1/files/0 /1/files/1 all without success. Which content parameter do I need to start a specific playlist created with Poweramp with the first title of the playlist?
×