Jump to content

johnk

Approved Members
  • Posts

    5
  • Joined

  • Last visited

Recent Profile Visitors

589 profile views

johnk's Achievements

  1. Maybe try choosing the "System Default" option under Settings > Audio > Advanced Tweaks > Volume Levels. That fixed the same issue for me when un-pausing a song, but I didn't have the same problem with skipping songs in the first place, so maybe unrelated. I saw that tip for the pause scenario at:
  2. Thank you! The "System Default" option fixed it for me.
  3. Aha! This problem is resolved by choosing the "System Default" option under Settings > Audio > Advanced Tweaks > Volume Levels. Mine had been set to 30. Thanks very much to Geiler Heinz in this post: I think this must be a bug (and if it can't be fixed, please add a comment on the Volume Levels screen explaining that choosing a value other than System Default will cause the Chromecast problem). I liked the higher granularity. (Although while the System Default setting is normally 16 volume increments, I get about 49 increments (each increment is 2 or 3%) when I'm using Chromecast. Which is great, but I'd like to still have the higher granularity when not using Chromecast.)
  4. This is driving me nuts! I was about to create a new post about it myself. It makes me avoid using Chromecast. (And it's been happening for a long time - first noticed at least a year ago I think, but I didn't know if it was a Poweramp issue. But I have since tested with other Android apps (such as YouTube and Netflix), and those do not have the problem.) In my case the volume does not go to 100%. In my latest test it reverts to 21% each time I unpause, but in the past I think I've seen other volume levels. It does not seem to correlate to the volume that was set prior to connecting to the Chromecast.
×
×
  • Create New...