Jump to content
Poweramp
Sign in to follow this  
resmiki

License verification failed !!!!

Recommended Posts

I've bought Poweramp a few years ago. On current phone it is installed for a year.

I've installed trial version and then, after trail version ended (there was message) unlocker.

 

"- for Website purchase, license is checked via Internet once after Unlocker installation and Poweramp next start, and if the check is successful, then it's never checked again, unless Poweramp is reinstalled, system is reset, or ROM is updated "

I didn't reinstall system

I didn't reset system.

I didn't update ROM, but even after ROM update in the past, Poweramp worked well !!!

Just during playing Poweramp stopped and displayed information that "License verification failed" so it had to verify license AGAIN for some reasons.

Poweramp has verification bug. Please repair it. It is very annoying.

I know what I'm talking about. I'm also  programmer.

My phone: Meizu M2 Note, Android 5.1

Edit: Internet connection is excellent (double).

Of course Poweramp (also unlocker) is allowed to use wifi and cellular connections with no limit.

After reinstaling application and unlocker problem still exists. Poweramp is only aplication that causes problems. It is unusable.

 

Share this post


Link to post
Share on other sites

Probably i've found the reason.

Unbiliveable, but Google Play Store installs two instances of unlocker and it is repeateable ! Maybe it is problem of Meizu Flyme.

Currently there is installed the newest official stable international version available (for M2 Note) 5.1.10.0G

I've deinstalled one instance of unlocker, restarted the application and it works !!

I know, it's strange but now you know it and you should protect application against situation like this.

pwmp.jpg

Share this post


Link to post
Share on other sites

Life is not so easy.

License verification failed again. But this time i've killed Poweramp process and started it again and it's working again.

Edit: It worked a few minutes only...and verification failed again.

Edit2: After deinstalation Poweramp trial version and ulocker, i've installed only unlocker. There was two icons. I've deinstalled one, left one. Then I've cleared application data for Poweramp.

Working ok.... and I'm testing and waiting...

 

Failed again :(

This program is not usable for me. I will buy another app.

Share this post


Link to post
Share on other sites

Last question. Will you repair verification method or change it to working method ?

I payed for application but I can't use it. There is no other so problematic application.

Share this post


Link to post
Share on other sites

Please could you report this specific issue (with details of your licence and the device) via the Get Support > (menu) > Contact option in the app, or email Poweramp.maxmpz@gmail.com.

Andre

Share this post


Link to post
Share on other sites

This is hopeless situation. You temporise. Please return my money back. I've bought through Google Play. I'm going to buy another player.

My time is also a money.

 

Share this post


Link to post
Share on other sites

As I said, to discuss user-specific licence issues, please contact Poweramp.maxmpz@gmail.com.  It's not something that can be dealt with in a public forum.

Andre

Share this post


Link to post
Share on other sites

resmiki,

When you first noticed the license issue what version of Flyme were you on?

My smartphone is also a Meizu M2 Note. I believe I first noticed the problem since around 5.1.8A... The license verification was very intermittent back then and it was by far from stable. It got very annoying when I was on 5.1.9A so upgraded to 5.1.10A. No luck, so sent an e-mail to Poweramp for support, no reply...

Hoping the problem would resolve itself on 5.1.10 I thought it was the way the ROM was installed so I tried all sorts of ways upgrading to 5.1.10, from a update.zip to a clean install. Nothing worked. I then fell back to 5.1.9, no luck. Then 5.1.8, still nothing.

Then... I installed 5.1.7... it works without problems.

I'm about to upgrade from 5.1.7A to 5.1.10G because I think it might be a problem with the Chinese firmware and the Google framework integration, but are you saying that you went from a Chinese to International (5.1.10) firmware and still have the problem? Or were you already on International firmware when you first encountered the issue?

Share this post


Link to post
Share on other sites

Could I ask what you see in the Settings screen when the phone is in Flight Mode (the license verification progress item on top of settings). Does it says that the app validation has completed? And if you reboot the phone (just a regular turn off and back on, still in Flight mode) does that setting of validated 'stick' or go back to trying to validate? I'm just trying to see if this is what Max mentioned in http://forum.powerampapp.com/index.php?/topic/9335-why-does-Poweramp-need-to-verify-license-through-google-play-when-Poweramp-unlocker-is-installed/#comment-36717

Andre

Share this post


Link to post
Share on other sites

I have a Meizu M1 Metal and had this same verification problem appear after running the firmware update a few weeks ago. Updated to 5.1.11.0Y today, and still no dice.

Share this post


Link to post
Share on other sites

After a firmware update you would expect a re-validation, which could take up to 24-48 hours to trigger and complete.

Andre

Share this post


Link to post
Share on other sites
6 hours ago, Vaulisel said:

While my first attempt to validate failed, I now have a "Purchase Verified" checkmark. Flyme 5.1.11.0Y is apparently a go.

Great. Might be worth trying a reboot (just a normal off/on) and check that it doesn't need to re-verify the license again afterwards.

Andre

Share this post


Link to post
Share on other sites
4 hours ago, andrewilley said:

Great. Might be worth trying a reboot (just a normal off/on) and check that it doesn't need to re-verify the license again afterwards.

Andre

Seems fine for the time being after a reboot.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...