Jump to content
Poweramp

Recommended Posts

I just upgraded to the LG v10 on the audio skips all the time it didn't skip on my old phone and it's the same version of power amp. the buffer is at 750ms and the thread priority is highest. 

Poweramp Version 2.0.10 build 581. Android version 5.1.1

Share this post


Link to post
Share on other sites

Have you tried turning the DVC option off to see if that help? Is playback from an internal source or an external SD Card?

Andre

Share this post


Link to post
Share on other sites

Do you get the same issue if you play from internal memory? And by 'skips' do you mean a song finishes early and skips on to the next song, or just a momentary glitch sound during playback?

Andre

Share this post


Link to post
Share on other sites

I get the same skipping from internal memory. Sorry when I say skipping i mean its cuts out basicslly for a fraction of a second. I have thr same memorybas i had on my previous phone with no issues 64gb pny class 10. Thank you

Share this post


Link to post
Share on other sites

On a side note does anyone know how to reset songs star ratings? Not the whole library but a few select songs accidentally rated so they always show up on my "top rated" list. My audio still skips on bluetooth headphones, bluetooth home receiver and (rcas) hardwired to my car.

Share this post


Link to post
Share on other sites

To remove a star rating, in the Player screen just swipe your finger across to stars all the way to the left until they are all off.

Andre

Share this post


Link to post
Share on other sites

I have just purchased Poweramp and am noticing the same issue. Whenever I open a new app or return with the home button, I get a sudden pause. My Phone is a Galaxy S6.

Certainly disabling DVC will resolve the issue, but as you may know, it will reduce the volume and that is exactly what I want this player for. Can you confirm if there is another solution? (I used PlayerPro before and never had this problem)

Share this post


Link to post
Share on other sites

Sorry to hear you are having the same problem. I totally agree, disabling DVC should not be the final and only solution to this problem. I WOULD REALLY APPRECIATE SOME SUPOORT HERE I have been patient and paid for the full version. Comone Poweramp Support chime in here.

Share this post


Link to post
Share on other sites

The new version of Poweramp that is being worked on at the moment is based on a completely new audio engine, so when that is released for beta test (soon....) hopefully this sort of issue will no longer occur. Of course, as with any new release, other issues might happen instead, that's the point of testing.

Andre

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...